5,600,234 Members 38,265 Now Online
XDA Developers Android and Mobile Development Forum

Stuck at Boot Logo After Flashing Firmware via ODIN

Tip us?
 
EdeBraysn
Old
#11  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jan 2014
Location: Ottawa
I didn't even get to that step, I was flashing philz recovery in order to backup before rooting. I was unable to boot anything except the download mode, no recovery mode to factory reset and not able to boot the actual system at all.


I ended up trying CWM and flashing that to the device through Odin and was able to open recovery mode after that and have since flashed Cyanogen to the device and have everything good to go.

I dont know what was wrong with philz, but, I tried multiple downloads of the version we need and none did anything.

Problem is solved, but, there's got to be something wrong with philz recovery for this device or my tablet just doesn't like philz.

Thanks for your suggestions though I appreciate your efforts!
 
swrght13
Old
#12  
Member
Thanks Meter 6
Posts: 57
Join Date: Dec 2013
No problem. I'm glad you found a way to fix it!
Devices:
  1. Samsung Galaxy S4
    • Rooted - Stock 4.3 MK2
    • Xposed Framework
  2. Samsung Galaxy Tab2 10.1 P5113
    • Rooted - CM 10.2 [4.3.1]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more