Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Finally bricked a phone... SG3

OP drekalots

7th January 2014, 10:16 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2013
More
After years of successful rooting I think I may have killed an SG3.

I was running OTA 4.3 from vzw and wanted to root it. I ha used Casual in the past I tried it again and it failed. I noted it was for 4.1/4.2 so I tried to Odin back to 4.1 from OTA 4.3 Little did I know this was bad juju. Now I have a phone that won't boot, it keeps saying firmware upgrade an issue. I can get to download mode but have no idea what to try and flash to it since I've read that flashing anything less than 4.3 won't work and the 4.3 official isn't available.

So, is it dead?
8th January 2014, 12:06 AM   |  #2  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
there's so much hope for your fone
Quote:
Originally Posted by drekalots

After years of successful rooting I think I may have killed an SG3.

I was running OTA 4.3 from vzw and wanted to root it. I ha used Casual in the past I tried it again and it failed. I noted it was for 4.1/4.2 so I tried to Odin back to 4.1 from OTA 4.3 Little did I know this was bad juju. Now I have a phone that won't boot, it keeps saying firmware upgrade an issue. I can get to download mode but have no idea what to try and flash to it since I've read that flashing anything less than 4.3 won't work and the 4.3 official isn't available.

So, is it dead?

first of all your phone isn't dead alright there is so much hope for that device you have now.
ok boot to recovery mode and wipe cache and dalvik cache and reboot system...
If that fails,i'll advice that you use an official SG os that your phone came with and flash it with odin...
yup that should help
8th January 2014, 01:08 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by senatoduro88

first of all your phone isn't dead alright there is so much hope for that device you have now.
ok boot to recovery mode and wipe cache and dalvik cache and reboot system...
If that fails,i'll advice that you use an official SG os that your phone came with and flash it with odin...
yup that should help

It won't boot into recovery mode.
8th January 2014, 02:46 AM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by drekalots

It won't boot into recovery mode.


i guessing u can boot into download mode...
since u downgraded the fone,i'm pretty sure u av EFS issue at hand
u should get a current CWM and flash using odin...then boot into recovery and do the caches clearing\

if it doesnt work...please explain ur problem properly to me so that i can help u out
9th January 2014, 01:24 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2013
More
The device is not rooted. So flashing CWM or TWRP isn't going to work.

Here's what I did:

1. The phone is running NON-ROOTED stock 4.3 OTA from VZW.
2. Decided to root device so I tried Casual's Root app which I later realised only worked on 4.1/4.2 devices.
3. Since step 2 didn't work I tried to flash 4.1 to the phone via Odin.
4. Step 3 caused the device to no longer boot. It gives a firmware upgrade error and will only boot into download mode.
5. I obtained the 4.3 OTA and tried to flash it via Odin, no go. It didn't work.

The phone is effectively dead with only download mode working.
9th January 2014, 09:29 AM   |  #6  
silentvisitor's Avatar
Senior Member
Thanks Meter: 856
 
1,830 posts
Join Date:Joined: Mar 2012
Thumbs up
Phone is not dead till you can get to Recovery or Download mode.
You possibly have problem of new bootloader which might not be downgradable.

My suggestion would be :
1, Flash some Custom Recovery like CWM or PhilZ through PC ODIN.
2. Enter Recovery and format System,Data, Cache and Dalvik.
3. Flash some 4.3 based Custom ROM. (download it and place it on your External SDcard before doing anything)
4. Clear Cache and Dalvik again.Reboot.

Good luck !!!
10th January 2014, 01:48 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Mar 2013
More
I tried to flash CWM and TWRP, both failed. However, the device rebooted and worked after flashing the failed TWRP.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes