Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,110 Members 41,963 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Help] Red triangle issue

Tip us?
 
TheZbunj
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Default [Q] [Help] Red triangle issue

Hi,

I tried to update my friends HTC Desire HD from 2.3.5 to 4.2.2. Let me point out that my experience with ROM flashing and rooting is limited.
Since he still had stock ROM my plan was to unlock bootloader, root the device, flash CWM and flash custom some custom ROM(same way I have done before with HTC wildfire S)

I used htcdev to unlock bootloader and that went well.

After that I tried to root using HTC Quick Root. Rooting failed with message device is missing Insecure boot.img. In order to fix this I tried to flash boot.img from fastboot using folllowing command: fastboot flash image boot.img

After this device never booted again. It starts to boot showing green HTC logo but soon goes to image of phone with red triangle and exclamation.

I have red many posts about this problem and possible solutions but non of it worked for me.

As I understand it solution is to flash RUU or manually flash recovery.img but I need some help on how to proceed.
RUU install is failing with error140bootloader version error.


*** UNLOCKED ***
ACE PVT SHIP S-ON RL
HBOOT-2.00.0029
MICROP- 0438
RADIO-26.14.04.28_M
eMMC-boot
DEC 22 2011, 14:28:19

Any help is appreciated.
 
yumm91
Old
#2  
yumm91's Avatar
Senior Member
Thanks Meter 71
Posts: 280
Join Date: Jan 2013
Red triangle means that u dont have custom recovery installed. Just download the recovery.img from cwm website, boot the device into fastboot, and flash recovery using command fastboot flash recovery recovery.img
Then, reboot to bootloader and select recovery. The red triangle should be replaced by cwm recovery at this point. So u can flash whatever rom u want. Just do not forget to flash boot.img of the rom everytime u flash new rom.

Sent from my Desire HD using xda premium
Sent by Desire HD powered by CM10.1
The Following User Says Thank You to yumm91 For This Useful Post: [ Click to Expand ]
 
ranger4740
Old
#3  
ranger4740's Avatar
Senior Member
Thanks Meter 445
Posts: 1,445
Join Date: Jan 2011
Location: Melbourne
Also the correct command is
Fastboot flash boot boot.img

Sent from my GT-I9505 using xda app-developers app
Update: 8th April 2014
Samsung Galaxy S4 👉😆😄Echoe rom v20😄😆👈
Still on old BMG4 Boobloader + FNBH Baseband.👍

semi-retired
HTC Desire HD
(Hboot 2.00.0029 AND S-OFF)
SVHD V 2.1.0

Retired HTC Legend
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes