Post Reply

Reception troubles

OP mikeinaus

10th January 2014, 04:36 AM   |  #1  
OP Member
Thanks Meter: 3
 
43 posts
Join Date:Joined: Oct 2012
Recently unlocked and flashed a rom improperly and messed up my phone (see here http://forum.xda-developers.com/show....php?t=2599519 ) long story short I got my phone fixed at a repair shop, who also installed cm 10.1.3 on it for me.

After getting the phone back I had really shotty reception. In my house where I normally got 3 bars (with signal drops rarely) I was struggling to get 1, out front of my house where I normally had a full signal I had 2-3 bars that would constantly crash to 0 signal. I literally had to walk 3 blocks up a hill to get a strong enough signal to make a phone call without it getting dropped every 30 seconds. In places of strong signal I was and am still able to get a full signal without it dropping. Went back to the shop I had it fixed at (they removed the battery because he was having trouble with the power button, they also replaced my button as it only worked 1/2 the time) and the tech said it sounded like my antenna may have been damaged. They replaced it with a new (possibly used) one for free. Thought my problems were solved as when I got home I had a normal signal in my house. A normal signal for a few hours I should say. Its been 4 hours since I got the new antenna and My phone has gone back to its old habits of getting 1 bar for 20-30 seconds every minute or two. Anyone know of something internally that could be killing the antenna? Is it possible to tech spilled some solder or ****ed something up when he changed my power button that could cause this problem?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes