Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Personalizationb tab network lock networksubset lock, sp lock and cp lock is null

OP depace143

10th January 2014, 09:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
I have rooted samsung I9003 , running GB JPKP5 firmware the imei is null and the baseband version is unknown.
What i tried so far

1. There are files is efs folder but not .nv_data file. I deleted efs folder from root of the phone and I changed nv_data.bak into .nv_data and followed the procedure of renaming that into nv_data.bin and so on but no luck

2. I tried efs professional tool but problem in creating archive .

3. I tried more than three stocks rom but no luck.

and than i thought it may be due to network lock issue but the personalizationb tab shows like this

so help me out
Attached Thumbnails
Click image for larger version

Name:	shot_2014-01-10_13-31-51.png
Views:	336
Size:	33.8 KB
ID:	2505999  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes