5,593,248 Members 32,832 Now Online
XDA Developers Android and Mobile Development Forum

Wifi prob

Tip us?
 
noufel
Old
#1  
noufel's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 278
Join Date: Jan 2012
Default Wifi prob

Hi guys I get this annoying authentication error occurred when I try to connect to my wifi, it connects but does not work for long it appears again.
Things that I have noticed that prevents this,when I sit near to the router and 2nd when I turn off power saving mode in service mode (*#0011#). What is the issue causing this?

Sent from my GT-I9500 using xda app-developers app
 
Joku1981
Old
#2  
Joku1981's Avatar
Senior Member
Thanks Meter 445
Posts: 1,387
Join Date: Jun 2012

 
DONATE TO ME
Quote:
Originally Posted by noufel View Post
Hi guys I get this annoying authentication error occurred when I try to connect to my wifi, it connects but does not work for long it appears again.
Things that I have noticed that prevents this,when I sit near to the router and 2nd when I turn off power saving mode in service mode (*#0011#). What is the issue causing this?

Sent from my GT-I9500 using xda app-developers app
One factory reset may help:
  1. Make a SD Internal Memory Backup
  2. From your home screen press the apps icon in the lower right corner.
  3. Find and press the settings icon.
  4. In the upper end of the screen press the accounts tab.
  5. In the bottom of the next screen press the Backup and reset button.
  6. Press the factory data reset.
  7. Read the info on your cell phone screen and hit Reset device.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
 
noufel
Old
#3  
noufel's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 278
Join Date: Jan 2012
Quote:
Quote:
Originally Posted by noufel
Hi guys I get this annoying authentication error occurred when I try to connect to my wifi, it connects but does not work for long it appears again.
Things that I have noticed that prevents this,when I sit near to the router and 2nd when I turn off power saving mode in service mode (*#0011#). What is the issue causing this?

Sent from my GT-I9500 using xda app-developers app
One factory reset may help:
1. Make a SD Internal Memory Backup
2. From your home screen press the apps icon in the lower right corner.
3. Find and press the settings icon.
4. In the upper end of the screen press the accounts tab.
5. In the bottom of the next screen press the Backup and reset button.
6. Press the factory data reset.
7. Read the info on your cell phone screen and hit Reset device.
I did all that still getting this error :/


Sent from my GT-I9500 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes