Post Reply

i9505 - Play Store Does not load anything

10th January 2014, 12:46 PM   |  #1  
nalitox's Avatar
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2010
Hi,

God, I have this phone since 3 weeks and one problem after the other. I couldn't call one single time or send one single message. However, now I have the next issue:

I want to load apps from the Play Store and it does not work. It only shows the progress bar and nothing happens.

Cleared Play Store Cache alreade, bla bla.

What do, mates?
10th January 2014, 02:34 PM   |  #2  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,031
 
1,859 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by nalitox

Hi,

God, I have this phone since 3 weeks and one problem after the other. I couldn't call one single time or send one single message. However, now I have the next issue:

I want to load apps from the Play Store and it does not work. It only shows the progress bar and nothing happens.

Cleared Play Store Cache alreade, bla bla.

What do, mates?

hello mate, the best thing you can do is try to boot in recovery mode (Turn off your phone then press and hold Power+Volume up and do wipe cache/factory reset. if the problem still persist feel free to flash a stock rom via odin. Have a nice day.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank