Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] WiFi problems after update (NOT Rooted)

OP chaos67731

10th January 2014, 07:24 AM   |  #1  
chaos67731's Avatar
OP Senior Member
Flag Las Vegas
Thanks Meter: 39
 
460 posts
Join Date:Joined: Feb 2010
Donate to Me
More
So I just got a replacement S4 in the mail after the other one got dropped in some water. . .

After getting the phone on, I did the update and all seemed well. . . . until I went to connect to my wifi.

I did not want to root this phone as its my girlfriends and she never seems to care, but would rooting it and installing a custom ROM fix the wifi bug?

OR is there any other way to fix the wifi problem? I am hopping I dont end up having to go back to a sprint store and getting a new phone.

Thanks
10th January 2014, 03:58 PM   |  #2  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 606
 
1,894 posts
Join Date:Joined: Dec 2007
More
Sometimes the update doesn't copy everything right, first, try to odin just the modem software for your version that you can find here in unknownforces thread: http://forum.xda-developers.com/show....php?t=2338919

If that doesn't work, I would download the full mk2 tar file from sammobile.com and odin that to the phone. If you are still having problems after that you can try odining the MJA modem from unknownforces thread above.
The Following User Says Thank You to cruise350 For This Useful Post: [ View ]
10th January 2014, 05:31 PM   |  #3  
chaos67731's Avatar
OP Senior Member
Flag Las Vegas
Thanks Meter: 39
 
460 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by cruise350

Sometimes the update doesn't copy everything right, first, try to odin just the modem software for your version that you can find here in unknownforces thread: http://forum.xda-developers.com/show....php?t=2338919

If that doesn't work, I would download the full mk2 tar file from sammobile.com and odin that to the phone. If you are still having problems after that you can try odining the MJA modem from unknownforces thread above.

Thanks for the tips, I will try them this weekend. And thanks for the links!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes