Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] app2sd v3 boot sound

OP dafonehacker

9th January 2014, 06:40 PM   |  #1  
OP Senior Member
Thanks Meter: 26
 
169 posts
Join Date:Joined: Dec 2013
More
Hi,

I have a question about the app2sd script from kyrillos13.
I have a class 10 16 gb sd card and made a 4gb ext4 partition.
I used app2sd v3 but when the phone boots, the boot sound always plays, even when I put the phone on silent or vibrate. Is there a way to fix this, without deleting/disabling the boot sound completely? I already tried factory reset twice, repartition sd, reflash rom and install app2sd again. Nothing worked.
I'm using stock JPU. I like to use stock and add tweaks and such myself

Should I use an alternative like link2sd or hybrid data2sd?
Will link2sd allow me to install as many apps as app2sd v3 and will the performance be the same?
And what about hybrid data2sd?
9th January 2014, 10:03 PM   |  #2  
Member
Thanks Meter: 13
 
47 posts
Join Date:Joined: Jan 2013
You can rename to disable it. I think it might work
10th January 2014, 06:58 PM   |  #3  
OP Senior Member
Thanks Meter: 26
 
169 posts
Join Date:Joined: Dec 2013
More
yes, but I'd like not having to change around the file, and want it to work like expected. Possible?
Also I tried using HD2SD and moved data log app and dalvik, but I noticed there was some lag when pressing the menu button in the touchwiz launcher. Any way to fix it?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes