Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,332 Members 51,761 Now Online
XDA Developers Android and Mobile Development Forum

Trouble flashing CM11 M2 to i9500

Tip us?
 
LightningKitsune
Old
#1  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Default Trouble flashing CM11 M2 to i9500

I know where to get the CM ROMs since I have flashed a device once before (the i9300) and was able to use it without any issues after the rooting and flashing process, but I have a weird issue...

I have the latest CWM installed (via terminal app command to install the .img) as well as the unofficial CM11 installed (found on these forums, thanks!) BUT...

I go to the downloads for the jfltexx (says international version, which is correct since I have the i9500) but when I use it with CWM it stops the flashing process because of something similar to it being the wrong version (think it said Verison's? i9505 or something like that).

I am really confused right now, and yes, I have the correct CWM installed for i9500 as well for my device for my device otherwise this unofficial i9500 ROM wouldnt of been able to be installed, I guess.

The reason I would like the M2 is because this unofficial version seemingly doesn't have the OTA update function seemingly to work (for anything, even nightlies, and yes I have internet cause I was able to go on any website. I have tried all the options, even the refresh button, no luck), not sure if M2 has the function working, but its worth a shot or if one of you guys could let me know if the OTA update feature is working.

If you guys could let me know whats going on, that would be great! I also want to know what is going wrong because when and if CM 11 becomes official, I fear I might run into the same issue...

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
ice.modding
Old
#2  
ice.modding's Avatar
Senior Member
Thanks Meter 125
Posts: 467
Join Date: Feb 2012
Location: Tucumán

 
DONATE TO ME
If u have i9500... This is for u http://forum.xda-developers.com/show...php?p=47788433

ice tapatalk
who said peace... f*** off and die..
http://i1295.photobucket.com/albums/b637/icetremens/Firmas/NationROM_zpse4d35d0a.jpg
[N]ation ROM available here
The Following User Says Thank You to ice.modding For This Useful Post: [ Click to Expand ]
 
LightningKitsune
Old
#3  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Quote:
Originally Posted by ice.modding View Post
If u have i9500... This is for u http://forum.xda-developers.com/show...php?p=47788433

ice tapatalk
That's actually where I got the current unofficial ROM I am running.

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
LightningKitsune
Old
(Last edited by LightningKitsune; 10th January 2014 at 03:11 PM.)
#4  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Just got more info since I tried it again, here is CWM's output when trying to flash:

-- Installing: /storage/sdcard1/cm-11-20140104-SNAPSHOT-M2-jfltexx.zip
Finding update package...
Opening update package...
Installing update...
This package is for "jflte, jfltexx, i9505, GT-i9505, jgedlte, i9505g, GT-i9505g" devices; this is a "ja3g"
E:Error in /storage/sdcard1/cm-11-20140104-SNAPSHOT-M2-jfltexx.zip
(Status 7)
Installation aborted.

Weird...

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
 
Repulsa
Old
(Last edited by Repulsa; 10th January 2014 at 03:16 PM.)
#5  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1887
Posts: 1,809
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by LightningKitsune View Post
Just got more info since I tried a different version other than m2, here is CWM's output when trying to flash:

-- Installing: /storage/sdcard1/cm-11-20140104-SNAPSHOT-M2-jfltexx.zip
Finding update package...
Opening update package...
Installing update...
This package is for "jflte, jfltexx, i9505, GT-i9505, jgedlte, i9505g, GT-i9505g" devices; this is a "ja3g"
E:Error in /storage/sdcard1/cm-11-20140104-SNAPSHOT-M2-jfltexx.zip
(Status 7)
Installation aborted.

Weird...
Hi there mate , are you sure you download the correct zip? the one you download is for I9505 . Have a nice day.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following User Says Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
LightningKitsune
Old
(Last edited by LightningKitsune; 10th January 2014 at 10:12 PM.) Reason: Added edit
#6  
Member - OP
Thanks Meter 1
Posts: 33
Join Date: Apr 2013

 
DONATE TO ME
Quote:
Originally Posted by Repulsa View Post
Hi there mate , are you sure you download the correct zip? the one you download is for I9505 . Have a nice day.
http://download.cyanogenmod.org/?dev...&type=snapshot it says its for a Samsung Galaxy S4 (intl) device (aka the i9500, which I confirmed in the settings) so I am confused. I tried out other builds other then the M2 and same error.

**EDIT** Also, I looked this up: http://wiki.cyanogenmod.org/w/Unoffi....28GT-I9500.29 apparently there is a international LTE version, I think that's the issue. Mine is just international without LTE. Oh well, this solved my issue. I just have to wait to see if and when this becomes official or keep my eye on the thread that @ice.modding mentioned. Thanks all for helping anyways!

Your move.

--------------------------------------
Device: HTC One M8 (Amber Gold)
Carrier: AT&T
--------------------------------------
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...