5,604,730 Members 32,432 Now Online
XDA Developers Android and Mobile Development Forum

Losing 4G sign and cannot connect to Internet and send pics

Tip us?
 
shaqqq
Old
#1  
shaqqq's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 361
Join Date: Apr 2011
Default Losing 4G sign and cannot connect to Internet and send pics

Does anyone know why this is happening? I can't go on the Internet and send pictures. I tried restarting the phone and taking the battery out and all. I tried messing with the mobile network settings still didn't fix it

Sent from my SAMSUNG-SM-N900A using Tapatalk
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1389325194667.jpg
Views:	495
Size:	27.0 KB
ID:	2505621  
 
Solarenemy68
Old
(Last edited by Solarenemy68; 10th January 2014 at 04:45 AM.)
#2  
Senior Member
Thanks Meter 103
Posts: 621
Join Date: Jul 2009
Location: Dallas
Quote:
Originally Posted by shaqqq View Post
Does anyone know why this is happening? I can't go on the Internet and send pictures. I tried restarting the phone and taking the battery out and all. I tried messing with the mobile network settings still didn't fix it

Sent from my SAMSUNG-SM-N900A using Tapatalk
Mine does the same thing, but I use wifi when at home so I have not noticed. Maybe it is a network issue on their end. When i turn off wifi I get my 4G/LTE symbol on the top bar so it is working. I still get the same issue as you have pictured. I don't believe that is actually used by AT&T now. In either case even though it says failed mine still works so your issue lies elsewhere if it is not working.
 
Paulita1
Old
#3  
Senior Member
Thanks Meter 9
Posts: 115
Join Date: Dec 2013
Quote:
Originally Posted by shaqqq View Post
Does anyone know why this is happening? I can't go on the Internet and send pictures. I tried restarting the phone and taking the battery out and all. I tried messing with the mobile network settings still didn't fix it

Sent from my SAMSUNG-SM-N900A using Tapatalk
Try a network reset from this thread. Can't hurt, may fix it, easy.
 
shaqqq
Old
#4  
shaqqq's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 361
Join Date: Apr 2011
How do I do the network reset?

Sent from my SAMSUNG-SM-N900A using Tapatalk
 
jg758p
Old
#5  
jg758p's Avatar
Member
Thanks Meter 6
Posts: 41
Join Date: Mar 2012
Location: Quad Cities
Have you checked your APN settings? I would also try power cycling and if all else fails try contacting ATT. If you dont have any apns, search around and you should find them.
Devices:

Phones: (ATT)

Moto Backflip(stock)----Samsung Captivate(Rooted, Custom Rom)-----Moto Atrix(Rooted, Stock Rom)-----Samsung GS2 Skyrocket(Rooted, Custom Rom)------Samsung Note 2!!!!(Rooted, currently running CM10.1)-----Samsung Note 3(Stock, for now!)

Tablets:

Viewsonic G tab(Rooted and so, so many Roms)----N7!!!(Rooted)------N7 V2(Rooted)

 
shaqqq
Old
#6  
shaqqq's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 361
Join Date: Apr 2011
Tried all that. How do I reset network settings?

Sent from my SAMSUNG-SM-N900A using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Microsoft Finally Brings Remote Desktop to Windows Phone

You may recall that back in October of last year, Microsoft released itsofficial … more

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more

Wearables Walkthrough: Tasker on the Samsung Galaxy Gear – XDA Developer TV

The future certainly looks like it is full of wearables. … more