Remove All Ads from XDA

Wifi Not working 5 different options checked but not luck .....!! please help

182 posts
Thanks Meter: 3
By pintspin, Senior Member on 10th January 2014, 09:24 PM
Post Reply Email Thread
dear dev gurus,

i am having a problem that my nexus one is showing error , when i am trying to turn on the wifi , i have following config
last time it worked was a froyo rom but i forget which rom was that and whith whcih kernel or radio or hboot , i am out of ideas and cannot try it any more as i have around 50 plus roms and kernels , but i am unable to identify the ideal combiation

hboot black rose , s-off
7.35.5017 PB9910000)

bluetooth & 3g are working fine...! that means its not hardware issue for sure , as this is a same chip used

i have tried following options

1, radio changes old and new ( NO LUCK )
2, hboot changes , black rose changes ( NO LUCK )
3 rebooting the phone ( NO LUCK )
4, have alteast tested around 50 plus roms ( NO LUCK )
5, trying different kernels ... ( NO LUCK )
6, reverted to stock roms , Unrooted ones ( NO LUCK )
7 reverted to stock roms with roots ( NO LUCK )

CAN any one tell me the ideal combination to make it works

eg . which and what to use as per below.... would be a great HELP as i am loving this phone and dont want to loose it like this

Hboot , ?
partitions of SD , ?
partition of Internal mem ( stock or custom ) ?
which kernel ?
which radio ?

i have almost every rom custom or stock , Froyo or gineger bread
10th January 2014, 10:13 PM |#2  
Kotaless's Avatar
Flag Istanbul
Thanks Meter: 36
Same thing happened to my phone. Flex cable's some pins came out. I put on back and wifi start working again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes