FORUMS

[Q] Xperia SL firmware confusion

189 posts
Thanks Meter: 23
 
By Ahmed, Senior Member on 7th January 2014, 07:27 AM
Post Reply Subscribe to Thread Email Thread
I have got Xperia SL LT26ii. I wanted to use Doomlord Easy Rooting Toolkit to root my device: http://forum.xda-developers.com/show....php?t=2366579

But in the 'Tested On' section: I saw that the firmware version is: 6.2.B.0.211
My firmware version is: 6.1.A.2.45

Would Easy Rooter work in my device without any problem?
 
 
10th January 2014, 09:07 PM |#2  
mohit378's Avatar
Senior Member
Flag Karnal
Thanks Meter: 22
 
More
Quote:
Originally Posted by Ahmed

I have got Xperia SL LT26ii. I wanted to use Doomlord Easy Rooting Toolkit to root my device: http://forum.xda-developers.com/show....php?t=2366579

But in the 'Tested On' section: I saw that the firmware version is: 6.2.B.0.211
My firmware version is: 6.1.A.2.45

Would Easy Rooter work in my device without any problem?

I think not...
10th January 2014, 11:12 PM |#3  
martinusbe's Avatar
Senior Member
Flag Belgium / Flanders
Thanks Meter: 1,232
 
Donate to Me
More
So update to 6.2.b first

Sent from my Xperia Neo using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes