Post Reply

[Q] GPS not working on 4.4 ROMs

OP rremiaszz

10th January 2014, 10:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2011
Alright so this is what I have installed:

baseband: vraljb
rom: gummy 4.4.2 ver. 2.1 -01-09-14 NIGHTLY
kernel: 3.0.64-gummy-gbe62803
pa-gapps flashed
cwm recovery 6+ latest


I have been trying the 4.4 roms available (gummy,cm11,pa,slim) and on none of them the gps works. I was wondering if there is a fix so that I can get the GPS to work on the 4.4 roms? I have only tired google maps and the gps does not work on google maps for me. Basically when i try to navigate to a destination it keeps on saying searching for signal... Any advice greatly appreciated!
Last edited by rremiaszz; 10th January 2014 at 10:40 PM.
11th January 2014, 12:43 AM   |  #2  
nullmem's Avatar
Member
Thanks Meter: 16
 
77 posts
Join Date:Joined: Mar 2013
Quote:
Originally Posted by rremiaszz

Alright so this is what I have installed:

baseband: vraljb
rom: gummy 4.4.2 ver. 2.1 -01-09-14 NIGHTLY
kernel: 3.0.64-gummy-gbe62803
pa-gapps flashed
cwm recovery 6+ latest


I have been trying the 4.4 roms available (gummy,cm11,pa,slim) and on none of them the gps works. I was wondering if there is a fix so that I can get the GPS to work on the 4.4 roms? I have only tired google maps and the gps does not work on google maps for me. Basically when i try to navigate to a destination it keeps on saying searching for signal... Any advice greatly appreciated!

When this happens to me I flash a TW rom, enable gps, let it get a good signal lock, then reboot into recovery and re-flash custom rom. This has always worked for me in the past, might be worth a try.
The Following User Says Thank You to nullmem For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes