Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Downgrade T999V Baseband

OP Nightstalker1993

10th January 2014, 09:14 PM   |  #21  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by marty136

You can't downgrade once you've installed 4.3 because of new bootloader and knox that was installed with it, I have been to heaven and hell to downgrade mine because i was having big problems with T999VVLUEMK5 but after hardbricking mine trying to do so, i de-hardbricked it with a debrick image 4.3 created by a xda member here, i successfully installed the new T999VVLUEML2 and now phone works perfectly. So people who say it is easy to downgrade from the locked 4.3 bootloader must be very good cause i sent mine to repair shop and they said it was impossible at the time(mid december 2013).
My two cents

Seems like I have no choice but to pay for the unlock. So with 4.3 and the new bootloader which includes the KNOX protection, downgrading is pretty much a bitch eh. So in the end how did you managed to downgrade it? If you did in the end that is...

Quote:
Originally Posted by Perseus71

I believe he's trying to downgrade the Baseband AKA Modem. I don't think he wants to downgrade the Bootloader. Unfortunately both are identically named so easy to confuse.

I'm guessing the 4.3 official OTA update updates the bootloader and firmware as well and the new bootloader doesn't support basebands from earlier builds? Not too sure, making a random guess here.
10th January 2014, 09:30 PM   |  #22  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,727
 
7,738 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by Nightstalker1993

I'm guessing the 4.3 official OTA update updates the bootloader and firmware as well and the new bootloader doesn't support basebands from earlier builds? Not too sure, making a random guess here.

Yes that seems to be the case. I thought it was unlikely but your experience says otherwise.
10th January 2014, 09:41 PM   |  #23  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2013
That is what i think exactly. By the way i did not succeed in downgrading it, i was simply lucky that samsung released a small update for the s3 during the long time that i worked on this problem and now it runs perfect with new version. Someone on another forum suggested to just go with a custom rom and it would be fine, beleive me i tried, failing at every attempt i don't thing some people understand the reel ramifications of this new bootloader that won't let you do what you want anymore. This is the new more ''secure'' android that samsung concocted for us small people.
10th January 2014, 10:12 PM   |  #24  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Perseus71

Yes that seems to be the case. I thought it was unlikely but your experience says otherwise.

Quote:
Originally Posted by marty136

That is what i think exactly. By the way i did not succeed in downgrading it, i was simply lucky that samsung released a small update for the s3 during the long time that i worked on this problem and now it runs perfect with new version. Someone on another forum suggested to just go with a custom rom and it would be fine, beleive me i tried, failing at every attempt i don't thing some people understand the reel ramifications of this new bootloader that won't let you do what you want anymore. This is the new more ''secure'' android that samsung concocted for us small people.

So looks like I can't downgrade just the baseband itself from 4.3 and also downgrading the whole firmware to something other than a 4.3 is hopeless as well eh due to the new bootloader even if it's a custom rom? If custom roms will work then I don't mind flashing a custom rom as well, but reading Marty's experience kinda makes me scared in downgrading....
10th January 2014, 11:04 PM   |  #25  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,727
 
7,738 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Oh Custom AOSP Roms will work just fine. Custom Kernels as well.

Take care and read if using Modified Touchwiz Roms.
11th January 2014, 05:26 AM   |  #26  
OP Member
Thanks Meter: 1
 
41 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Perseus71

Oh Custom AOSP Roms will work just fine. Custom Kernels as well.

Take care and read if using Modified Touchwiz Roms.

Oh wait, i forgot. The unlock exploit only works on stock 4.1.1 firmware/baseband. Hmmmmmmmmmmmmm...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes