Post Reply

[Q] Help Bricked Xperia V

OP haceneib

7th January 2014, 11:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
I have tried to flash my xperia v after it was bricked
But i keep getting errors so please help :
this is the saved log :
07/023/2014 12:23:58 - INFO - <- This level is successfully initialized
07/023/2014 12:23:58 - INFO - Flashtool Version 0.9.13.0 built on 2013-06-04 22:50:00
07/024/2014 12:24:03 - INFO - Device disconnected
07/024/2014 12:24:30 - INFO - Selected Xperia V / 9.1.A.1.140 / 1270-9887_R1I_CE
07/024/2014 12:24:30 - INFO - Preparing files for flashing
07/025/2014 12:25:38 - INFO - Please connect your device into flashmode.
07/031/2014 12:31:04 - INFO - Device connected in flash mode
07/031/2014 12:31:04 - INFO - Opening device for R/W
07/031/2014 12:31:05 - INFO - Start Flashing
07/031/2014 12:31:05 - INFO - Processing loader.sin
07/031/2014 12:31:05 - INFO - Checking header
07/031/2014 12:31:05 - INFO - Ending flash session
07/031/2014 12:31:05 - ERROR -
07/031/2014 12:31:05 - ERROR - Error flashing. Aborted
07/031/2014 12:31:05 - INFO - Device connected in flash mode
07/031/2014 12:31:16 - INFO - Device disconnected
07/031/2014 12:31:22 - INFO - Device connected with USB debugging off
07/031/2014 12:31:22 - INFO - For 2011 devices line, be sure you are not in MTP mode

.what should i do ?
7th January 2014, 02:36 PM   |  #2  
Senior Member
Thanks Meter: 92
 
276 posts
Join Date:Joined: Jan 2011
Are you sure the FTF you're trying to flash is not corrupt? Check MD5, or redownload the FTF.
11th January 2014, 02:49 PM   |  #3  
Junior Member
Flag Bandung
Thanks Meter: 7
 
26 posts
Join Date:Joined: Jul 2008
More
Redownload the ftf file.. Check your usb cable.. If you can see sony logo yet, its not bricked try different usb port and flash it..

Sent from my Xperia V using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank