FORUMS

No recovery, no pink screen. But.....

548 posts
Thanks Meter: 204
 
By pastorbob62, Senior Member on 11th January 2014, 01:51 PM
Post Reply Subscribe to Thread Email Thread
For the sake of saving my time and yours, please know that I am not a noob and I know how to backup/restore, enter recovery and pink screen, wipe before flashing and I used the correct version of ROM. But either a corrupt backup or a bad SD card got me to where I am now.

I had a phone (U8800-51) that was essentially bricked after I tried to restore a backup made with CWM. I had access to the pink screen and I could see the image partition when I booted to pink screen and connected to my PC. but restoring the backup image made with DiskImage_1_6_WinAll did me no good whatsoever and I could not get into recovery. The phone would turn on the ATT logo for a few seconds then shut off.

Soooo...I purchased a new phone (brand new for $27.00) and am now using it with stock 2.2.

But as a last resort, I removed the battery on the old phone, plugged it into my PC and tried to update using GB update.zip from the SD card. Imagine my surprise when it worked.....sort of. I now have a phone with GB 2.3.5 but no recovery or pink screen. No matter how I try it always boots to the OS. Also no mobile service. WIFI works great. So it is essentially a mini-tablet with no way to flash or customize it beyond this version.

Not a life changer since it is an extra phone. I may just use it as an MP3 player for my car. But it would be nice to be able to get it back to stock and working as a phone. It is a U8800-51.

Any suggestions?
 
 
11th January 2014, 04:49 PM |#2  
pastorbob62's Avatar
OP Senior Member
Flag Palmyra
Thanks Meter: 204
 
More
UPDATE - everything works except Mobile service.
Quote:
Originally Posted by pastorbob62

For the sake of saving my time and yours, please know that I am not a noob and I know how to backup/restore, enter recovery and pink screen, wipe before flashing and I used the correct version of ROM. But either a corrupt backup or a bad SD card got me to where I am now.

I had a phone (U8800-51) that was essentially bricked after I tried to restore a backup made with CWM. I had access to the pink screen and I could see the image partition when I booted to pink screen and connected to my PC. but restoring the backup image made with DiskImage_1_6_WinAll did me no good whatsoever and I could not get into recovery. The phone would turn on the ATT logo for a few seconds then shut off.

Soooo...I purchased a new phone (brand new for $27.00) and am now using it with stock 2.2.

But as a last resort, I removed the battery on the old phone, plugged it into my PC and tried to update using GB update.zip from the SD card. Imagine my surprise when it worked.....sort of. I now have a phone with GB 2.3.5 but no recovery or pink screen. No matter how I try it always boots to the OS. Also no mobile service. WIFI works great. So it is essentially a mini-tablet with no way to flash or customize it beyond this version.

Not a life changer since it is an extra phone. I may just use it as an MP3 player for my car. But it would be nice to be able to get it back to stock and working as a phone. It is a U8800-51.

Any suggestions?

Okay, I was able to get into pink screen by erasing the dload folder, removing the battery, and connecting to my PC via the USB cable. I then copied CWM 5.0.2.7 over and then flashed Stallion-51-ICS onto the phone. I now have a very fast, rooted and customized U8800-51, BUT no mobile service. IMEI and APN info is correct but it won't access the mobile service that our other phones access, SIM is the same one that I use in my current phone.

Still looking for any suggestions you all might have.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes