Post Reply

Chinese Phone "Moses/Seacode S351" Baseband Problem

OP Roodaka

11th January 2014, 04:51 PM   |  #1  
Roodaka's Avatar
OP Junior Member
Flag Santa Clara del Mar, Buenos Aires
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
More
Good morning people, I'm new and I speak/write horrible english because I'm argentine

In spanish:
Hace poco llegó a mis manos un Celular de origen Chino marca Seacode modelo S4 (concretamente S351) android y no puedo cambiar la banda base (mi problema concreto es que no toma señal en ninguna de las dos SIM de Personal y Movistar colocadas y activadas)

Accedo al menú correspondiente mediante el código *#*#4636#*#*, entrando a "Información sobre el teléfono" y luego en el menú de opciones "Seleccionar banda base" donde me aparecen Automatic, EURO, USA, JAPAN, AUS y AUS2 para elegir pero en TODAS tira error. Luego de pensarlo un poco llegué a la teoría de que QUIZÁS el sistema no tenía los permisos de escritura suficientes como para cambiar esta opción, lo cual me llevó a rootearlo (me costó bastante, pero pude rootearlo a manopla) pero sin éxito, puesto que por alguna razón no monta el sistema en Lectoescritura (R/W) lo probé con Root Explorer y ES File Explorer .

¿A alguien más le pasó o se le ocurre alguna forma de solucionarlo?

Desde ya, muchas gracias.

In English by Google Translate (and some corrections):

I recently got my hands on a Chinese phone, Seacode brand, model S4 (namely S351) android and I can not change the baseband (my particular problem is that it takes signal in either SIM Personal and Movistar placed and activated)
*
Access the appropriate menu using code * # * # 4636 # * # *, entering "About phone" and then in the options menu "Select baseband" where I appear Automatic, EURO, USA, JAPAN, AUS and AUS2 choice but to strip ALL wrong. After some thought I came to the theory that PERHAPS the system did not permit sufficient writing to change this, which led me to root it (I took some, but I root it a mitten) but without success, since for some reason the system does not mount Literacy (R / W) I tried with Root Explorer and ES File Explorer.
*
Anyone else happened or will happen any way to fix it?
*
Of course, thank you very much.

Anyway, Thanks and sorry for my "english"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank