FORUMS

[Q] Keyboard appearance delay after update 4.3

n/a posts
Thanks Meter: 0
 
By SweFox, Guest on 11th January 2014, 04:47 PM
Post Reply Subscribe to Thread Email Thread
So after I updated to 4.3 I've been getting this weird delay when I press the text box to write text in my sms app. It takes a while before the keyboard pops up. The back button is somtimes unresponsive and I need to hold it which kills the app and that takes me to the threads again.

Anyone else experienced this with 4.3?

I've been having this for a while now but didn't hit me that I could make a thread and ask :P.
The Following User Says Thank You to SweFox For This Useful Post: [ View ]
 
 
11th January 2014, 05:08 PM |#2  
cameljockey1's Avatar
Senior Member
Flag Arlington
Thanks Meter: 109
 
Donate to Me
More
Working fine here. Stock 290 ftf with xposed running. Maybe try reflashing.

Sent from my C6806 using XDA Premium HD app
11th January 2014, 09:10 PM |#3  
SpyderTracks's Avatar
Senior Member
Flag London
Thanks Meter: 582
 
More
Quote:
Originally Posted by SweFox

So after I updated to 4.3 I've been getting this weird delay when I press the text box to write text in my sms app. It takes a while before the keyboard pops up. The back button is somtimes unresponsive and I need to hold it which kills the app and that takes me to the threads again.

Anyone else experienced this with 4.3?

I've been having this for a while now but didn't hit me that I could make a thread and ask :P.

I'm on 290 using stock keyboard unrooted with no issues either. Are you using stock keyboard? How did you update, OTA or pcc?

Sent from my C6833 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes