FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

Win8.1 wont recognize phone

10th January 2014, 01:18 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
So after i installed the ATT update today my phone rebooted and went straight to the CWM based recovery screen. So i decided to start fresh and i did a factory reset. Now win8.1 won't recognize my phone. I've downloaded the latest driver from LG but that didn't help. Please help! This is my only phone and i have a sick mother who might call if she needs me!
 
 
10th January 2014, 01:21 AM |#2  
joe3681's Avatar
Senior Member
Flag Laporte, IN
Thanks Meter: 622
 
More
Is it in cwm still? For it to be recognized in cwm you need all the adb/SDK tools I believe

Sent from my LG-E980 using XDA Premium 4 mobile app
10th January 2014, 01:26 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Yes it's still in CWM. The only other screen i can make it goto is download mode.
10th January 2014, 02:43 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
ok so I downloaded the adb/sdk and tried using the drivers in the google/usb driver folder and it didn't work.. so im stuck.
10th January 2014, 03:07 AM |#5  
joe3681's Avatar
Senior Member
Flag Laporte, IN
Thanks Meter: 622
 
More
Might be stupid question but you didn't have plugged into comp while installing did you? Stupid question 2: did you restart computer?

Sent from my LG-E980 using XDA Premium 4 mobile app
10th January 2014, 03:24 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Yes to both questions
10th January 2014, 04:18 AM |#7  
Senior Member
Thanks Meter: 58
 
More
look in device manager and find the one with a yellow ! mark next to it in universal seriel bus when phone is plugged in and assign drivers manually.
Last edited by overboard1978; 10th January 2014 at 04:21 AM.
11th January 2014, 05:13 PM |#8  
joe3681's Avatar
Senior Member
Flag Laporte, IN
Thanks Meter: 622
 
More
If you had phone plugged in while installing drivers you shouldn't have. Plug in, find exclamation point, find drivers manually. Probably won't work. Right click, uninstall, unplug phone, install drivers again, restart comp plug in phone should work

Sent from my LG-E980 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus G Pro Q&A, Help & Troubleshooting by ThreadRank