Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,848 Members 37,456 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google Play not working with wifi !

Tip us?
 
dansou901
Old
#11  
Recognized Contributor
Thanks Meter 846
Posts: 2,291
Join Date: Apr 2012
Location: Aachen
Quote:
Originally Posted by Will_Xda View Post
Try using a Proxy or alternative way to access the Playstore, can you access from the web browser on you're mobile ? is it possible you're ISP has blocked the Playstore?
Why should an ISP block the Play Store?
 
ckpv5
Old
#12  
ckpv5's Avatar
Recognized Contributor
Thanks Meter 8649
Posts: 6,630
Join Date: Feb 2008
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by shikharras View Post
I just reset the router ... it still doesnt work , my phone still cant open google play
Try clearing cache and maybe data for both Google Play services and Google Play Store, if there is "uninstall updates" shown, do the "uninstall updates", reboot and let the Play Store updating again.
 
shikharras
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Thumbs down Cache,ISP

Quote:
Originally Posted by ckpv5 View Post
Try clearing cache and maybe data for both Google Play services and Google Play Store, if there is "uninstall updates" shown, do the "uninstall updates", reboot and let the Play Store updating again.
I tried clearing cache and data already , with no results
Also , i can access Play Store through chrome browser on my mobile (though it is very slow)
And also guys i just noticed a thing ,
Play store HOME SCREEN manages to load up after around 10 minutes , but the other screens(apps,games etc.) still dont load up
 
dansou901
Old
#14  
Recognized Contributor
Thanks Meter 846
Posts: 2,291
Join Date: Apr 2012
Location: Aachen
What about internet access in your wlan in general?
 
shikharras
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Question settings

Quote:
Originally Posted by dansou901 View Post
What about internet access in your wlan in general?
You mean in router settings?(Sorry i dont much about net settings) I see no such option on my router settings page , i see a "vlan" though
 
GtrCraft
Old
#16  
GtrCraft's Avatar
Senior Member
Thanks Meter 969
Posts: 1,944
Join Date: Jun 2013
Quote:
Originally Posted by shikharras View Post
You mean in router settings?(Sorry i dont much about net settings) I see no such option on my router settings page , i see a "vlan" though
Just factory reset the phone...
Nexus 5 Black 32GB:

Rom: Latest Mahdi & Xposed Framework
Theme: Hybrid Blue
Kernel: Latest Franco Kernel (5hr SOT )
Recovery: Latest TWRP

Smooth Scrolling Mod for Mahdi
Smooth Scrolling Mod for Purity(+)


HTC Desire X:
 
 
shikharras
Old
#17  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Jan 2014
Lightbulb Found the SOLUTION!

What I did was that I changed my DnS of my WiFi network on my phone to 8.8.8.8(which is the Google dns) and it works!!!!thanks for your responses anyway !!!
 
dansou901
Old
#18  
Recognized Contributor
Thanks Meter 846
Posts: 2,291
Join Date: Apr 2012
Location: Aachen
Ok, so there exists some kind of DNS block in your WiFi network, strange. But if you don't want to use Google DNS, you can also try OpenDNS (IPs are 208.67.222.222 and 208.67.220.220)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


YAATA isn’t Just Another Android Texting App

Although our mobile devices today are capable of executingnearly every task we normally … more

MacroDroid Update Brings Android Wear Automation

A few months ago, we talked about MacroDroid. For those who don’t remember, MacroDroid … more

Droid X Receives KitKat Port, Upcoming Google Glass Firmware Improvements – XDA Developer TV

Android 4.4.3 lands on the European HTC … more

Calc+ is a Smart and Beautiful Android Calculator

As we’ve said inthe past, there are quite a few calculators available on Android. … more