Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LG G2 stock rooted (ioroot10). Can't boot past TWRP after OTA update install

OP amosk

11th January 2014, 07:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
I rooted my VZW LG G2 using ioroot10. Last night my phone took the VZW OTA update, and now I can't boot past TWRP.

I tried using autoprime's ioroot17 but it is hanging looking for device. I did have trouble getting the device driver installed. I am manually selecting a ADB device driver after downloading LG_VZW_United_Driver. It installed OK, and I can see my device in adb devices, but the script is still hanging while looking for my device. Any help? I am afraid my phone is bricked
11th January 2014, 08:18 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2007
Quote:
Originally Posted by amosk

I rooted my VZW LG G2 using ioroot10. Last night my phone took the VZW OTA update, and now I can't boot past TWRP.

I tried using autoprime's ioroot17 but it is hanging looking for device. I did have trouble getting the device driver installed. I am manually selecting a ADB device driver after downloading LG_VZW_United_Driver. It installed OK, and I can see my device in adb devices, but the script is still hanging while looking for my device. Any help? I am afraid my phone is bricked

This worked for my T-Mo G2 last night: http://forum.xda-developers.com/show....php?t=2451696 Make sure you do both the 2 commands - one take care of the fota and the other one the misc files. After I ran the two commands then hit Reboot in TWRP my phone got out of boot loop and works normally.

Good luck!
Last edited by chirawat; 11th January 2014 at 08:22 PM.
11th January 2014, 08:25 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by chirawat

This worked for my T-Mo G2 last night: http://forum.xda-developers.com/show....php?t=2451696 Make sure you do both the 2 commands - one take care of the fota and the other one the misc files. After I ran the two commands then hit Reboot in TWRP my phone got out of boot loop and works normally.

Good luck!

Thanks, that worked beautifully on my VZW phone!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes