Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,194 Members 52,378 Now Online
XDA Developers Android and Mobile Development Forum

[Q] LG G2 stock rooted (ioroot10). Can't boot past TWRP after OTA update install

Tip us?
 
amosk
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default [Q] LG G2 stock rooted (ioroot10). Can't boot past TWRP after OTA update install

I rooted my VZW LG G2 using ioroot10. Last night my phone took the VZW OTA update, and now I can't boot past TWRP.

I tried using autoprime's ioroot17 but it is hanging looking for device. I did have trouble getting the device driver installed. I am manually selecting a ADB device driver after downloading LG_VZW_United_Driver. It installed OK, and I can see my device in adb devices, but the script is still hanging while looking for my device. Any help? I am afraid my phone is bricked
 
chirawat
Old
(Last edited by chirawat; 11th January 2014 at 07:22 PM.)
#2  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Feb 2007
Quote:
Originally Posted by amosk View Post
I rooted my VZW LG G2 using ioroot10. Last night my phone took the VZW OTA update, and now I can't boot past TWRP.

I tried using autoprime's ioroot17 but it is hanging looking for device. I did have trouble getting the device driver installed. I am manually selecting a ADB device driver after downloading LG_VZW_United_Driver. It installed OK, and I can see my device in adb devices, but the script is still hanging while looking for my device. Any help? I am afraid my phone is bricked
This worked for my T-Mo G2 last night: http://forum.xda-developers.com/show....php?t=2451696 Make sure you do both the 2 commands - one take care of the fota and the other one the misc files. After I ran the two commands then hit Reboot in TWRP my phone got out of boot loop and works normally.

Good luck!
 
amosk
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by chirawat View Post
This worked for my T-Mo G2 last night: http://forum.xda-developers.com/show....php?t=2451696 Make sure you do both the 2 commands - one take care of the fota and the other one the misc files. After I ran the two commands then hit Reboot in TWRP my phone got out of boot loop and works normally.

Good luck!
Thanks, that worked beautifully on my VZW phone!
Thread Tools
Display Modes