5,593,248 Members 32,382 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stock Android 4.3 - WiFi will not turn on problem

Tip us?
 
nicowab
Old
(Last edited by nicowab; 26th December 2013 at 04:13 PM.) Reason: Update
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Location: London
Question [Q] Stock Android 4.3 - WiFi will not turn on problem

Hey folks, Merry Xmas and all that jazz,

I've a problem with my stock Galaxy S4 in that since a firmware update (4.2.2.2 to 4.3) I cannot for the life of me get the WiFi to turn on.

I've been reading a lot of forums, and it seems many have this issue, yet I can't seem to locate any solid answers. In fact it leaves me with many more questions.

I've been having this problem for almost a week even though the update occurred quite sometime before that. I've tried puling the battery but it didn't have any effect. Tried putting the phone into Recovery Mode, sadly I can't even get that to work (Vol. up, Home and Power together). All that happens is the tiny tiny blue text of "Recovery Mode" appears, vanishes upon button release, then the phone proceeds to boot normally. No recovery mode at all. Eventually I decided to to a Factory Reset in the vain hope it would reslove the problem. Answer: No. All I've succeeded in doing is losing all my data (yes it was backed up but to restore the backup I need to have WiFi turned on!)

Anyone out there know of a solution to this problem?

Just to mention, this is a stock Galaxy S4, non-rooted, on the Vodafone network in the UK.

Help?

Frustrations abound, any help will be greatly appreciated.

Cheers,

Nicowab.

N.B After downloading Kies3 I've been able to update with latest firmware.....and I can now turn on my WiFi!! WOOP!! About bloody time too!

N.B.2 Scrub that last comment. After being able to turn Wifi on and scan for signal, it allowed me to enter the password for my home WiFi then I restarted the device only to find that again the Wifi option on the phone will not turn on. Very very frustrating. Anyone got any ideas?
 
leoreguluss
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
i have same problem on note 3 n9005
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes