Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,985 Members 54,292 Now Online
XDA Developers Android and Mobile Development Forum

[Q] twrp backup lost after update to 2.6

Tip us?
 
johnwell
Old
(Last edited by johnwell; 11th January 2014 at 08:58 PM.) Reason: added more info
#1  
Junior Member - OP
Thanks Meter 10
Posts: 24
Join Date: Jan 2014
Default [Q] twrp backup lost after update to 2.6

After upgrade from 2.5 to 2.6 twrp i seemed to have lost my backups from my sd card.
after install 2.6 through Goo (which seemed to go fine) and wanted to restore a backup which worked fine in 2.5....twrp sees nothing anymore.
I had to unbrick, it seemed after the bootloop i got after the install of 2.6...recovered from that but now no backup seen by twrp.
Rom manager sees the backup files but won't restore them cuz it's missing the MD5....

Is there a way to go back to 2.5 twrp?
I seriously searched for this problem for almost a full day now and gave up....

Any suggestions will be soooo welcome!
Thank you, but keep in mind please that i'm not a developer...just a (somewhat ignorant maybe?) user..

ps: all this cuz i saw update to 4.3 from verizon and it wouldn't let me update. Then i saw the advice on here to never uta and flash a rom which i really would like to do but i have not tried to flash any rom yet, which, if possible solves all my problems...heh.
in twrp i tried all within my brainpower, like MD5 verify uncheck, mount...you name it...lost now..
 
johnwell
Old
#2  
Junior Member - OP
Thanks Meter 10
Posts: 24
Join Date: Jan 2014
Default solved!

Taa Daaaa..solved.
Copied backup file with explorer to root of Twrp/backup folder and it took now.....

Quite strange but i'm not complaining..
I'll leave this question up for now so others who may have experienced same problem can try this.
Restore works again so now i can start fiddling with Roms...lol...almost seems like looking for trouble, doesn't it?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes