Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[lww]cm 11 based rom dont works||plz help

OP deepak5555556

11th January 2014, 07:22 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Sep 2012
i install the required legacy xperia kernel but the rom cannot start even after wait for 10 mins.
i try to install honamify rom and required kernel but dont understand why the rom doesnot starts.
but the official cm11 works for me.
Last edited by deepak5555556; 11th January 2014 at 08:18 AM.
11th January 2014, 10:27 AM   |  #2  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,447
 
1,284 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by deepak5555556

i install the required legacy xperia kernel but the rom cannot start even after wait for 10 mins.
i try to install honamify rom and required kernel but dont understand why the rom doesnot starts.
but the official cm11 works for me.

lol another one who dont read or execute steps E-X-A-C-T-L-Y.

probably u forget to wipe /system /data /cache BEFORE installing rom???

if not check the if the rom zip is not urrupted on sd. / in rare cases u need a kernel reflash / 10 mins are enough to say if it boots or not. but it works 100%

good luck
11th January 2014, 09:52 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Sep 2012
as u said i also format system,data then cache before install this rom.
but surprised it cannot start up.
Last edited by deepak5555556; 11th January 2014 at 09:57 PM.
The Following User Says Thank You to deepak5555556 For This Useful Post: [ View ]
11th January 2014, 11:17 PM   |  #4  
bejunk's Avatar
Senior Member
Flag Berlin
Thanks Meter: 1,447
 
1,284 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by deepak5555556

as u said i also format system,data then cache before install this rom.
but surprised it cannot start up.

like said, there can be severel things u do / went wrong ; as in ur explanation u didnt mentioned that u wiped /or not. many user forget and then they get bootloop. idk what exactly went wrong for u. whwn i have to do sth for my friend i allways do the job by myself, bcuz then i get sure

sorry i read false i thought u talkng about official LX. im really sorry


did even someone booted this rom??
Last edited by bejunk; 11th January 2014 at 11:21 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes