Post Reply

[Q] KitKat Not Installing through TWRP v2.6.3.1

OP RagInCajun00

11th January 2014, 09:17 PM   |  #1  
RagInCajun00's Avatar
OP Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: May 2013
More
When installing any KitKat 4.4 or 4.4.2 rom, it appears to install like any other rom but shows

Updating partition details...
Running boot script...

Finished running boot script.
Installing ' /sdcard/cm-11-20131230-1957-otter-sgt7.zip'...
Checking for MD5 file...
Skipping MD5 check: no MD5 file found
Updating partition details...

I've downloaded many times in case there was something that went wrong with the download and updated TWRP both through KFU, manually pushing the recovery file through fastboot manually, and flashed a flashable .zip but still the same issue occurred. Thanks for any help in advanced because I'd like to experiment with the KitKat rom. Thanks in advanced Please excuse my noobiness lol
Last edited by RagInCajun00; 11th January 2014 at 09:22 PM.
11th January 2014, 09:42 PM   |  #2  
Senior Member
Flag Mishawaka, IN
Thanks Meter: 127
 
423 posts
Join Date:Joined: May 2012
More
Make sure you are using the right recovery. My kindle would not update twrp through twrp. I had to use flashify.

Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to Ixthusdan For This Useful Post: [ View ]
12th January 2014, 02:46 AM   |  #3  
RagInCajun00's Avatar
OP Member
Thanks Meter: 2
 
35 posts
Join Date:Joined: May 2013
More
Lol right after I posted this, I rebooted my Kindle and it worked perfectly. Just user error lol

Sent from my Amazon Kindle Fire using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Kindle Fire Q&A, Help & Troubleshooting by ThreadRank