GMD GestureControl Gets Lollipop Support

GMD GestureControl is an app that allows you to control your (rooted) devices with multitouch … more

Xiaomi Finally Releases Kernel Sources

If you are familiar with Xiaomi, you might have heard that they are not the most compliant when … more

SwipeBack for Xposed Updated with Lollipop Compatibility

When the Xposed Framework was announced for Android Lollipop, most modules … more

One M9 Firmware Guide & Collection

While it is still under construction, XDA Recognized Contributor herwegan‘s thread will … more
Post Reply Subscribe to Thread Email Thread

[Q] why wifi not working in 4.4.2 roms

10th January 2014, 09:57 AM |#21  
timmaaa's Avatar
XDA: ASSIST
Recognized Contributor
Flag Melbourne
Thanks Meter: 8,968
 
19,029 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Which version of the Torched kernel are you using?

Sent from my Evita
10th January 2014, 10:03 AM |#22  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by timmaaa

Which version of the Torched kernel are you using?

Sent from my Evita

Torched-KK Build #3.2 or Torched-KK.Build3.2-noOC-noVC
10th January 2014, 10:11 AM |#23  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by timmaaa

Are you using a custom kernel (Torched) by any chance?



Please don't say 'I've tried all possible things', that doesn't tell us anything. We need to know exactly what you have tried. We need every piece of info you can give us. We need as much detailed and relevant information as possible in order to be able to help you properly. We're here to help you but you need to assist us in helping you by doing the above.

Sent from my Evita

i updated my phone using RUU 3.18 ... hboot 2.14 ... stock att rom ... connected wifi on it ... wifi working fine .... then i factory reset the phone ... tried cm 11 and illusion rom with and without torched kernel ... but wifi was not working ... when i connect using wifi .. it ask for password and when the password is entered .. it stucks saying

network saved

... but wifi was not connected even ...
..
..
please suggest some solution ..
10th January 2014, 10:30 AM |#24  
timmaaa's Avatar
XDA: ASSIST
Recognized Contributor
Flag Melbourne
Thanks Meter: 8,968
 
19,029 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Have you tried connecting the phone to WiFi sources other than the PC hotspot you're using?

Sent from my Evita
The Following User Says Thank You to timmaaa For This Useful Post: [ View ]
10th January 2014, 02:07 PM |#25  
Black!Jack's Avatar
Senior Member
Thanks Meter: 357
 
319 posts
Join Date:Joined: Nov 2013
Donate to Me
Quote:
Originally Posted by timmaaa

Have you tried connecting the phone to WiFi sources other than the PC hotspot you're using?

Sent from my Evita

To further that thought... It definitely seems to be an issue of your hotspot interacting with the 4.4 Roms. With your current setup, unfortunately, you may just have to use the Sense Roms.

Sent from my One X using XDA Premium 4 mobile app
12th January 2014, 04:16 AM |#26  
Senior Member
Flag Hilliard
Thanks Meter: 51
 
199 posts
Join Date:Joined: Oct 2012
More
To clarify on this issue, you can seem to connect if you manually select the network from the wifi menu and click connect a couple of times. Not sure why auto connect has issues. I'm running cm 11 with the latest torched kernel.

Edit: I've seen an association rejected message once in a while when jumping into the wifi menu. I've tried a number of the favorite Google solutions with no luck for this issue as well.

Sent from my Nexus 7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes