Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

[Q] a2sd not working properly

9th January 2014, 02:43 PM   |  #1  
OP Junior Member
Flag Amritsar
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
More
when i install custom rom and start a2sd script from terminal emulator its work but when i reboot my phone all installed apps gone and ext partition not showing.
pls help..
9th January 2014, 02:54 PM   |  #2  
SaySayonara's Avatar
Senior Member
Thanks Meter: 46
 
175 posts
Join Date:Joined: May 2013
Could u post more info?
Rom, hboot, recovery?
9th January 2014, 04:30 PM   |  #3  
eddiehk6's Avatar
Senior Member
Flag London
Thanks Meter: 651
 
1,449 posts
Join Date:Joined: Dec 2010
More
More importantly how did you partition your sdcard?

Should be done only with 4EXT recovery or gparted, not clockworkmod or minitool
10th January 2014, 05:38 PM   |  #4  
OP Junior Member
Flag Amritsar
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
More
slim vj rom & bravo alphaspl sense hboot 180-40-217 hboot
Quote:
Originally Posted by SaySayonara

Could u post more info?
Rom, hboot, recovery?

i use slim vj rom & bravo alphaspl sense hboot 180mb system 40mb cache & 217mb data & 4ext recovery
10th January 2014, 05:43 PM   |  #5  
OP Junior Member
Flag Amritsar
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
More
i created ext4 partition with 4ext recovery
[QUOTE=eddiehk6;49275223]More importantly how did you partition your sdcard?

Should

i created a 512mb ext4 partition via 4ext recovery
10th January 2014, 06:41 PM   |  #6  
eddiehk6's Avatar
Senior Member
Flag London
Thanks Meter: 651
 
1,449 posts
Join Date:Joined: Dec 2010
More
[QUOTE=ranjodhricky;49308566]
Quote:
Originally Posted by eddiehk6

More importantly how did you partition your sdcard?

Should

i created a 512mb ext4 partition via 4ext recovery

hmm strange you created it using the right recovery.

The ext partition won't show up in your internal memory (i.e. it won't read 217MB + 512MB) but the sd-ext should store your apps and dalvik if you activated with A2SD with Y N Y

However, 512MB is very small, if you have enough apps it will fill up quite quickly. I'd recommend:

- backup sd card
- repartition with maximum 2GB ext4 partition, no swap (1.5GB is enough normally)
- full wipe and reinstall ROM, activate A2SD
- restore apps

Check your partition is filling up with an app like 'DiskUsage'
The Following User Says Thank You to eddiehk6 For This Useful Post: [ View ]
10th January 2014, 11:46 PM   |  #7  
Senior Member
Thanks Meter: 95
 
302 posts
Join Date:Joined: Apr 2011
More
Try mount2sd and then verify it is enabled by checking overview in titanium backup.

Tapatalked from tablet.
11th January 2014, 12:01 AM   |  #8  
SaySayonara's Avatar
Senior Member
Thanks Meter: 46
 
175 posts
Join Date:Joined: May 2013
Mounts2SD doesn't work with 4.2.2. I tried it.. or maybe I didn't do it right.
It only worked on GB for me..
but instead of the
a2sd install y>n>y
I did
a2sd xdata
Works like a charm
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1389398442710.jpg
Views:	34
Size:	39.6 KB
ID:	2507575   Click image for larger version

Name:	uploadfromtaptalk1389398459545.jpg
Views:	31
Size:	73.1 KB
ID:	2507576  
The Following User Says Thank You to SaySayonara For This Useful Post: [ View ]
12th January 2014, 04:30 AM   |  #9  
OP Junior Member
Flag Amritsar
Thanks Meter: 0
 
5 posts
Join Date:Joined: Sep 2013
More
Thumbs up i use only 10 to 15 apps
actully bro i used only some apps that used only 350mb space some time ext partition show in app manager but after rebooting its gone.
now i use Link2sd app & its working properly
Sorry for bad english & thanks bro.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes