Post Reply

robotic voice in receiver side

OP pico hackr

9th January 2014, 08:59 AM   |  #1  
pico hackr's Avatar
OP Senior Member
CiTy oF HeAvEn
Thanks Meter: 1,596
 
838 posts
Join Date:Joined: Jul 2012
More
Call sound/voice on other side/end issue , every persons talked to me informed me they hear robotic voice . some help me to fix it. I can hear their words properly but they cant
Last edited by pico hackr; 9th January 2014 at 10:10 AM.
11th January 2014, 11:27 AM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2013
This also had happened to me before. Just do a clean flash and by that I mean, use TWRP Recovery and wipe everything except sdcard. It would work then. I was using galaxyfreak's ROM [KitKat 4.4.2].
11th January 2014, 11:46 AM   |  #3  
Senior Member
Thanks Meter: 468
 
952 posts
Join Date:Joined: Sep 2013
More
Actually recovery doesnt play any role in this..

I have flashed this galaxyfreaks rom through philz recovery i didnt face any robotic call issue..

Just we have to format everything manually like boot/cache/data etc factory reset and all

Just in philz the cleaning is done automatically and in other recoveries we have to do manually..
12th January 2014, 05:15 AM   |  #4  
Affangta's Avatar
Senior Member
Flag Multan
Thanks Meter: 32
 
181 posts
Join Date:Joined: Oct 2013
Quote:
Originally Posted by pico hackr

Call sound/voice on other side/end issue , every persons talked to me informed me they hear robotic voice . some help me to fix it. I can hear their words properly but they cant

try selecting the network manually, it solves the issue most of the times.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Pico (Explorer) Q&A, Help & Troubleshooting by ThreadRank