Post Reply

A few things happened, and now I'm missing CWM...

11th January 2014, 08:25 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Hey,

I was running into issues with the NexusHD KitKat ROM, so I think I tried to clear up a few things on my SD card. I deleted a few things (stupidly), and now from MAGLDR my ClockworkMod Recovery won't boot. Selecting the option, it goes through the normal load process, but decides to reboot instead. I'm having issues reflashing CWM to try and fix it, as well. Despite being in the MAGDLR flasher, it comes up with the "Enter BootLoader missing" error and "USB init failed", even though the connection is fine.

If anyone can help me restore CWM to the way it should work, I'd be grateful. I should be able to work it from there.
11th January 2014, 08:36 PM   |  #2  
lolerpro8's Avatar
Senior Member
Flag uoy dellort tsuj I
Thanks Meter: 185
 
535 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Azphreal

Hey,

I was running into issues with the NexusHD KitKat ROM, so I think I tried to clear up a few things on my SD card. I deleted a few things (stupidly), and now from MAGLDR my ClockworkMod Recovery won't boot. Selecting the option, it goes through the normal load process, but decides to reboot instead. I'm having issues reflashing CWM to try and fix it, as well. Despite being in the MAGDLR flasher, it comes up with the "Enter BootLoader missing" error and "USB init failed", even though the connection is fine.

If anyone can help me restore CWM to the way it should work, I'd be grateful. I should be able to work it from there.

Reflash magldr or get clk
The Following User Says Thank You to lolerpro8 For This Useful Post: [ View ]
11th January 2014, 10:34 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by lolerpro8

Reflash magldr or get clk

By "refresh", do you mean reflash MAGLDR? I tried, but I'm missing the config file apparently...?
11th January 2014, 11:04 PM   |  #4  
lolerpro8's Avatar
Senior Member
Flag uoy dellort tsuj I
Thanks Meter: 185
 
535 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Azphreal

By "refresh", do you mean reflash MAGLDR? I tried, but I'm missing the config file apparently...?

Redownload the magldr and run ROMUpdateUtility.exe as admin.
And i didnt write refresh, i did wrote reflash
12th January 2014, 07:59 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by lolerpro8

Redownload the magldr and run ROMUpdateUtility.exe as admin.
And i didnt write refresh, i did wrote reflash

My bad, I read it as refresh. Just speed reading, I guess. I'll try reflashing MAGLDR when I have a computer that allows me admin privileges :/

UPDATE: I managed to reflash MAGLDR (with a bit of trouble; had to work out why it wouldn't read, turns out it didn't install the drivers), and CWM works as before. Reflashed the ROM to NativeSD (same setup before the issues), but after it loads at MAGLDR, it locks at the HTC screen. Any ideas?

UPDATE 2: Formatted the SD card, primarily to fix my partition, and reflashed the ROM. Ran into the cyanogenmod loading screen, so I assume it worked. Thanks for your help and for dealing with my lack of experience in this area :/
Last edited by Azphreal; 12th January 2014 at 12:00 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes