Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Android - File - Info error - HTC One

OP vivekanandarao

10th January 2014, 10:47 AM   |  #11  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by BenPope

As I said, in TWRP, mount the sdcard and then use the PC to copy the file. I'm sure this works.

I tried following your instructions, but it didn't work.

In TWRP, I get only three options under mount - System, Cache & USB-OTG, but I am unable to select option USB-OTG.

But in My Computer, I can see there is a new Removable Disk appearing everytime when I go under this option but can't open it because of the above.

Feeling a bit low as I don't have any other handset with me, and I am unable to take/make any calls/messages
10th January 2014, 10:59 AM   |  #12  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by SaHiLzZ

In TWRP, there is no USB debugging option. ADB is available in sideload mode.

Hi,

I am back at home and here is the output from FASTBOOT GETVAR ALL

vrsion: 0.5
version-bootloader: 1.55.0000
version-baseband: 4A.21.363.04
version-cpld:None
version-microp: None
version-main: 3.63.708.3
version-misc: PVT SHIP S-ON
meid: 00000000000000
product: m7_u1
platform: HBOOT-8064
modelid: PN0714000
cidnum: HTC__622
battery-status: good
battery-voltage: 4314mV
partition-layout: Generic
security: on
build-mode: SHIP
boot-mode: FASTBOOT
commitno-bootloader: dirty-14eb688c
hbootpreupdate: 11
gencheckpt: 0

Please let me know if this helps and kindly point out, if I have included anything that shouldn't be here.
10th January 2014, 11:29 AM   |  #13  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
Just a quick update guys.

I tried to push files using ADB sideload. Fortunate enough that my device was detected and was able to push RUU file & Cyanogenmod files but when I tried flashing either of the zips, it just fails.

I now think I am close enough but the problem is with the files.

Any suggestions please please help me.

One more update

I tried copying the superuser zip and flash it. but every time I am getting the same error.
"Error flashing zip"
"Updating partition details...."
Last edited by vivekanandarao; 10th January 2014 at 11:52 AM. Reason: update
11th January 2014, 07:43 AM   |  #14  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
Today, I tried using the RUU file and it was working for the first time. Problem was with the processes running in background. After killing all processes in task manager, I was able to execute RUU.exe but this also failed after 15 minutes due to the wrong version of RUU used.

I then searched a lot on the web but was unable to find any RUU for my phone model which has the OS 3.63.708.3.

I really need help from people now.
12th January 2014, 09:17 AM   |  #15  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2014
At last, I got it fixed folks. Thanks for everyone's guidance. Here is what I did.

1. Flashed the boot.img from the OTA Update for 3.63.708.3 found on HTC1GURU.COM
2. Downloaded Hasoon2000's HTC One All-In-One Toolkit
3. Executed Perm Root from the Toolkit as my SuperSU was missing
4. Executed ADB Sideload a ROM with CM 10.2.0-m7ul
5. Re-boot

vola!!!! your phone is alive now

few points to note here - when I tired to execute the ADB Sideload I got an error

skipping MD5 check : no MD5 file found
assert failed: getprop("ro.product.device") == "
E: Error executing updater binary in zip '/sdcard
E: Error installing zip file.......

this post saved my life.

http://forum.cyanogenmod.com/topic/7...assert-failed/

I just removed assert device statement (first few lines from the update-script file) and all worked fine.

Again - Thanks everyone
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes