Post Reply

Alps S4 - Three network sim card not working

OP ChopperNZ

12th January 2014, 10:20 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hi all, recently bought a fake s4 in Thailand which I've figured out is an Alps branded phone?

My problem is that my Three UK sim card won't appear to work in it, I'm not sure if it's the frequency of the cellphone network that won't allow it, or if there is something that I need to unlock in the phone. I've tried some of the unlocking codes from online etc but being that it's fake none of them seem to want to work. Not even sure how to access any of the service menus on it.

From what I can tell three network operates only on 2100mhz. My guess is that this phone does not support this frequency. How can I find out what frequencys the phone supports?

Thanks
12th January 2014, 10:27 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Also, just to let you know, when I go to mobile network settings, under data connection it says "3 UK". So it seems the phone is recognising the sim? But still unable to get any signal etc.

Also have tried using Network app from Play store and forcing phone into WCMDA mode which is what Three uses, but won't even allow me in the app, or normal settings. Just keeps switching back to GSM straight away.
Last edited by ChopperNZ; 12th January 2014 at 11:08 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank