FORUMS

[Q] VZW Lg G2 Wont Turn On?

9 posts
Thanks Meter: 0
 
By Killiun1, Junior Member on 11th January 2014, 11:18 PM
Post Reply Subscribe to Thread Email Thread
I rooted my phone yesterday and installed TWRP and made a backup. Today there was a new update so i installed it, and my phone turned off. I thought it was updating but after an hour i tried to turn my phone on and it only goes into TWRP. I tried rebooting system but it just takes me back to TWRP. I tried going to my backup, but it STILL takes me to twrp! I also tried pressing the power button but that also takes me back to twrp. What is wrong with my phone?
 
 
11th January 2014, 11:20 PM |#2  
Senior Member
Thanks Meter: 1,533
 
More
Quote:
Originally Posted by Killiun1

I rooted my phone yesterday and installed TWRP and made a backup. Today there was a new update so i installed it, and my phone turned off. I thought it was updating but after an hour i tried to turn my phone on and it only goes into TWRP. I tried rebooting system but it just takes me back to TWRP. I tried going to my backup, but it STILL takes me to twrp! I also tried pressing the power button but that also takes me back to twrp. What is wrong with my phone?

Try to push adb from your computer to your device
11th January 2014, 11:32 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vPro97

Try to push adb from your computer to your device

How exactly would i do that? i did the adb devices command before but what should i do this time?
12th January 2014, 03:13 PM |#4  
mchlbenner's Avatar
Senior Member
Thanks Meter: 568
 
More
Oka heres my shot at this
When flashing with twrp their timeout time 30 seconds ect.
Did you interrupt the flashing if so you should beable to restore your phone.

Sent from my LG-LS980 using xda premium
12th January 2014, 04:18 PM |#5  
Rodeojones's Avatar
Senior Member
Flag Bloomer, WI
Thanks Meter: 254
 
More
Quote:
Originally Posted by Killiun1

I rooted my phone yesterday and installed TWRP and made a backup. Today there was a new update so i installed it, and my phone turned off. I thought it was updating but after an hour i tried to turn my phone on and it only goes into TWRP. I tried rebooting system but it just takes me back to TWRP. I tried going to my backup, but it STILL takes me to twrp! I also tried pressing the power button but that also takes me back to twrp. What is wrong with my phone?

Your mistake was accepting an OTA update with a custom recovery. Seeing as you can get into TWRP, try this:

http://forum.xda-developers.com/show....php?t=2451696
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes