Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Softbricked VZW S3 running LS 2.7 (4.2.2)

OP papadelogan

12th January 2014, 04:57 PM   |  #1  
OP Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Apr 2012
I've been trying to upgrade to a LiquidSmooth KitKat (3.0 Nightly Beta) ROM but it's been failing. So I figured it's Sunday, it's early, let me try again. Let's get a baseline:

Last usable (as of earlier this morning) ROM: LS 2.7 (4.2.2)
TWRP 2.6.3.0
SuperSU installed

So I *WAS* unlocked and rooted.... now... I don't know what the heck is wrong.

Saturday I downloaded "EZ Unlock 1.2" and installed it; Unlock Status was "UNKNOWN" and even after clicking the UNLOCK button it still showed "UNKNOWN"

So, this morning, I made sure I had the new ROM (LS KitKat 3.0 Nightly Beta 2) on my external SD card, booted in to TWRP, and updated to the latest TWRP (2.6.3.1). I then cleaned out some old ROM backups and made a new one (using compression) which was successful. Rebooted to system, all looked & worked normally, so I rebooted to TWRP Recovery, did a Factory Reset + system (so cache, dalvik, data, & system) and that went fine. Tried to install the new ROM... FAILED. So I rebooted to Recovery and tried to restore the backup I had just made, and it seemed to succeed, but when the phone rebooted, it only got to where it reads "Samsung Galaxy S III" and got no further. I let it sit like that for 10 minutes, then pulled the battery. I booted back in to Recovery and tried restoring a backup made 2 days ago (that I have previously restored from successfully) and that gave a "successful" result, but same thing after rebooting: stuck at where it reads "Samsung Galaxy S III" and would go no further.

I am in DOWNLOAD mode currently and want to get back to the point of being able to restore my backup from 2 days ago. I'll lose text messages basically, and that's fine. I have downloaded ODIN 3.07 but it's been about a year since I last tinkered with it.

Can someone help please? I either get this phone working in the next few hours, or I have to go buy something else off craigslist... or full retail... and I'd really just prefer to get this phone working again.

If I need to "start from ground zero" and redo the boot unlock and root it, so be it. Basically, how do I unbrick my S3?
12th January 2014, 05:14 PM   |  #2  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,449 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by papadelogan

I've been trying to upgrade to a LiquidSmooth KitKat (3.0 Nightly Beta) ROM but it's been failing. So I figured it's Sunday, it's early, let me try again. Let's get a baseline:

Last usable (as of earlier this morning) ROM: LS 2.7 (4.2.2)
TWRP 2.6.3.0
SuperSU installed

So I *WAS* unlocked and rooted.... now... I don't know what the heck is wrong.

Saturday I downloaded "EZ Unlock 1.2" and installed it; Unlock Status was "UNKNOWN" and even after clicking the UNLOCK button it still showed "UNKNOWN"

So, this morning, I made sure I had the new ROM (LS KitKat 3.0 Nightly Beta 2) on my external SD card, booted in to TWRP, and updated to the latest TWRP (2.6.3.1). I then cleaned out some old ROM backups and made a new one (using compression) which was successful. Rebooted to system, all looked & worked normally, so I rebooted to TWRP Recovery, did a Factory Reset + system (so cache, dalvik, data, & system) and that went fine. Tried to install the new ROM... FAILED. So I rebooted to Recovery and tried to restore the backup I had just made, and it seemed to succeed, but when the phone rebooted, it only got to where it reads "Samsung Galaxy S III" and got no further. I let it sit like that for 10 minutes, then pulled the battery. I booted back in to Recovery and tried restoring a backup made 2 days ago (that I have previously restored from successfully) and that gave a "successful" result, but same thing after rebooting: stuck at where it reads "Samsung Galaxy S III" and would go no further.

I am in DOWNLOAD mode currently and want to get back to the point of being able to restore my backup from 2 days ago. I'll lose text messages basically, and that's fine. I have downloaded ODIN 3.07 but it's been about a year since I last tinkered with it.

Can someone help please? I either get this phone working in the next few hours, or I have to go buy something else off craigslist... or full retail... and I'd really just prefer to get this phone working again.

If I need to "start from ground zero" and redo the boot unlock and root it, so be it. Basically, how do I unbrick my S3?

Have you try to wipe cache/dalvik cache/system/ format sd, make sure everything is mounted the do the restore again?
12th January 2014, 05:20 PM   |  #3  
OP Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by buhohitr

Have you try to wipe cache/dalvik cache/system/ format sd, make sure everything is mounted the do the restore again?

I am currently backing up my external SD card (all pics & backups go to ExtSDCard) before doing any formatting. I was going to try that next, but am expecting it to fail. What I've found on XDA so far has mostly for those that took an OTA but that is not my case. I am severely pressed for time (use my phone for work as well as personal) and am planning for "worst case scenario" so, assuming your suggestion fails, do I get the original ROM, flash that back using ODIN, then re-do the boot unlock & root?
12th January 2014, 05:23 PM   |  #4  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,449 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by papadelogan

I am currently backing up my external SD card (all pics & backups go to ExtSDCard) before doing any formatting. I was going to try that next, but am expecting it to fail. What I've found on XDA so far has mostly for those that took an OTA but that is not my case. I am severely pressed for time (use my phone for work as well as personal) and am planning for "worst case scenario" so, assuming your suggestion fails, do I get the original ROM, flash that back using ODIN, then re-do the boot unlock & root?

That would be the right way..good luck!
12th January 2014, 05:28 PM   |  #5  
OP Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by buhohitr

That would be the right way..good luck!

I was hoping for a bit more than "good luck" actually since it's been a good year since my last trip with Odin... but thanks.
12th January 2014, 05:34 PM   |  #6  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,628
 
5,449 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by papadelogan

I was hoping for a bit more than "good luck" actually since it's been a good year since my last trip with Odin... but thanks.

I have high confidence that you will have this issue resolved shortly. It's not your fault, lately, some custom roms did not behave accordingly...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes