5,600,612 Members 33,227 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help needed - How to recover from Secure Booting Error (ATT 980)

Tip us?
 
leighj
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Jan 2006
Default [Q] Help needed - How to recover from Secure Booting Error (ATT 980)

I'm desperate - need some help please!

I had a stock AT&T Optimus G Pro (980)

I rooted it successfully

I installed CWM Recovery v6.0.4.5

Phone was working fine until AT&T pushed an auto-update

After rebooting I'm getting the Secure Booting Error - and then it goes into CWM Recovery.

What should I do next?

Thanks in advance!
 
ackliph
Old
#2  
Senior Member
Thanks Meter 93
Posts: 327
Join Date: Jan 2010
Location: Little Rock
You're in cwm recovery. I'm sure you could wipe and install a new ROM? Other than that, I imagine the update is trying to find stock recovery and can't.

Sent from my LG-E980 using Tapatalk
HTC Inspire 4G *sold*
Samsung Galaxy Exhibit - SlimBean *wow*
HTC ONE XL *sold*
Samsung Galaxy Nexus *sold*
LG Nexus 4 *sent back*
Samsung Galaxy S II SGH-T989 Hercules
LG Optimus G Pro LG-E980
AT&T GoPhone 2GB Unlimited
 
bailey37821
Old
#3  
bailey37821's Avatar
Member
Thanks Meter 17
Posts: 91
Join Date: Sep 2012
Flash back to stock, ask for the update, root again (freegee is probably the easiest)
 
mk3
Old
#4  
mk3's Avatar
Senior Member
Thanks Meter 28
Posts: 171
Join Date: Aug 2008
Location: GMT -8
Quote:
Originally Posted by bailey37821 View Post
Flash back to stock, ask for the update, root again (freegee is probably the easiest)
almost... reflash back to stock, root, then take update after rooting or else you cannot root.

.
"Abracadabra Holmes"
-Cal Naughton, Jr.
 
dray
Old
#5  
dray's Avatar
Senior Member
Thanks Meter 20
Posts: 231
Join Date: Apr 2008
I'm in the same predicament. Tried flashing a nandroid and it still will not boot. Trying to avoid flashing back to stock.

Sent from my Nexus 7 using xda app-developers app
HTC One M8 rooted, unlocked, s-off ARHD 3.4 Stock Kernel

HTC One rooted, unlocked, S-Off, Super CID ARHD v62.0 KIT KAT
FW 4.06.1540.2, TWRP 2.7.0.2, Stock Kernel Sense 6



 
cybrdrac
Old
#6  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2013
mine did the same thing, i used this link http://forum.xda-developers.com/show....php?t=2420219 and used the TELCEL firmware, worked fine only thing is i had to set the APN point to use data, here's a link for setting APN http://forums.att.com/t5/Android-Dis...3#.UtLcrp5dXAx , after that everything fine.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

TasGear: A Tasker Extension for the Samsung Galaxy Gear

With wearable technology taking center stage this year, one can only expect more … more

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more