Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [ROM] [MOAR] [MK3] v7.1.0 slow data

OP brranndon

9th January 2014, 01:00 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2013
Hello,

I recently installed the [ROM] [MOAR] [MK3] v7.1.0. I did a clean install and first installed the MK3 modem.

When I'm not on WiFi, my download speeds are very slow.

As slow as 30 kbps when in a 4G area.

Am I doing something wrong?

Thanks,

Brranndon
9th January 2014, 05:55 PM   |  #2  
Senior Member
Thanks Meter: 183
 
345 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by brranndon

Hello,

I recently installed the [ROM] [MOAR] [MK3] v7.1.0. I did a clean install and first installed the MK3 modem.

When I'm not on WiFi, my download speeds are very slow.

As slow as 30 kbps when in a 4G area.

Am I doing something wrong?

Thanks,

Brranndon

Re-download and flash again. it may be best to download on a computer first, then transfer the file. Also, check the MD5. I've had weird things like this and a re-download and re-flash corrected them.
The Following User Says Thank You to lvpre For This Useful Post: [ View ]
12th January 2014, 07:26 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
12 posts
Join Date:Joined: Dec 2013
It worked
Quote:
Originally Posted by lvpre

Re-download and flash again. it may be best to download on a computer first, then transfer the file. Also, check the MD5. I've had weird things like this and a re-download and re-flash corrected them.

Thanks lvpre, I think the broblem was with the MK3 download. I downloaded MK3 to my pc, then moved the files onto an SD card and did a clean install.

Now it works like a champ!

Thank you!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes