Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,490 Members 50,430 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [ROM] [MOAR] [MK3] v7.1.0 slow data

Tip us?
 
brranndon
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Dec 2013
Default [Q] [ROM] [MOAR] [MK3] v7.1.0 slow data

Hello,

I recently installed the [ROM] [MOAR] [MK3] v7.1.0. I did a clean install and first installed the MK3 modem.

When I'm not on WiFi, my download speeds are very slow.

As slow as 30 kbps when in a 4G area.

Am I doing something wrong?

Thanks,

Brranndon
 
lvpre
Old
#2  
Senior Member
Thanks Meter 180
Posts: 341
Join Date: Jun 2011
Quote:
Originally Posted by brranndon View Post
Hello,

I recently installed the [ROM] [MOAR] [MK3] v7.1.0. I did a clean install and first installed the MK3 modem.

When I'm not on WiFi, my download speeds are very slow.

As slow as 30 kbps when in a 4G area.

Am I doing something wrong?

Thanks,

Brranndon
Re-download and flash again. it may be best to download on a computer first, then transfer the file. Also, check the MD5. I've had weird things like this and a re-download and re-flash corrected them.
The Following User Says Thank You to lvpre For This Useful Post: [ Click to Expand ]
 
brranndon
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Dec 2013
Default It worked

Quote:
Originally Posted by lvpre View Post
Re-download and flash again. it may be best to download on a computer first, then transfer the file. Also, check the MD5. I've had weird things like this and a re-download and re-flash corrected them.
Thanks lvpre, I think the broblem was with the MK3 download. I downloaded MK3 to my pc, then moved the files onto an SD card and did a clean install.

Now it works like a champ!

Thank you!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes