FORUMS
Remove All Ads from XDA

Flash Failed...now no System

92 posts
Thanks Meter: 4
 
By lolamarcel, Member on 12th January 2014, 04:11 PM
Post Reply Email Thread
Hey,

I have a little problem here.

My daughter wanted to have on your OneX a new Rome. So we sucked it, pushed to the memory and flashed the boot.img with fastboot. Thereafter, in TWRP pure, wipe and then I wanted to flash the Rom. But faild me appears.

What do I do now?

I have another Rome drawn around the cell phone to get back to running, but I find this not on the phone. I had to copy the with fastboot on the phone ....

So how can I access this file?


Edit:

I wrote nonsense as I have only just noticed.
Now I know why all of a sudden has been TWRP away when I copied the ROM with fastboot

Well, now how do I get a Rome on the phone up? Mount USB is not somehow
 
 
12th January 2014, 06:19 PM |#2  
Senior Member
Thanks Meter: 12,730
 
More
You can't copy a rom to the phone via fastboot. Only via adb. But flash this recovery

https://www.dropbox.com/s/yqzlpqo8il...y%205.15.9.img

Enter the recovery and mount the sdcard as a drive in the mounts and storage menu !

Copy a rom, flash the boot.img from the rom and perform a FULL wipe in recovery and insta the rom !

Give the outcome here please of :

Fastboot getvar version-main
The Following User Says Thank You to Mr Hofs For This Useful Post: [ View ] Gift Mr Hofs Ad-Free
12th January 2014, 07:26 PM |#3  
OP Member
Thanks Meter: 4
 
More
Hey,

got it now manage it.

The problem was TWRP. There I could no USB mounting.

Now I have the latest CWM and there was everything.

Thank you
12th January 2014, 07:47 PM |#4  
Senior Member
Thanks Meter: 12,730
 
More
Okey, thanks for letting me know !

CASE CLOSED !
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes