Project Ara Smartphone Will Run Modified Android L with Hot Swapping

Project Ara is a very exciting topic–both for hardware and … more

Streamline Android Theme Customization with Graphic Porter

I dont have a custom theme on my Android phone, and the reason for this is because … more

Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more
Post Reply

[Q] Black Screen after new rom on safestrap

9th January 2014, 11:46 AM   |  #1  
OP Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
I just rooted my xt926 using the new root method (bootloader is still locked) and used safestrap to install a new rom. Followed directions (as far as I can tell) and installed rom successfully. But when I reboot and choose continue on the safestrap boot screen it goes black and freezes there. Only way I can get out is to hard reset. Anyone know if I'm doing anything wrong specifically?
11th January 2014, 12:51 AM   |  #2  
Senior Member
Thanks Meter: 507
 
2,501 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by jigz23

I just rooted my xt926 using the new root method (bootloader is still locked) and used safestrap to install a new rom. Followed directions (as far as I can tell) and installed rom successfully. But when I reboot and choose continue on the safestrap boot screen it goes black and freezes there. Only way I can get out is to hard reset. Anyone know if I'm doing anything wrong specifically?

& why don't you share what rom it was?
11th January 2014, 01:47 AM   |  #3  
RikRong's Avatar
Senior Member
Thanks Meter: 433
 
1,185 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by jigz23

I just rooted my xt926 using the new root method (bootloader is still locked) and used safestrap to install a new rom. Followed directions (as far as I can tell) and installed rom successfully. But when I reboot and choose continue on the safestrap boot screen it goes black and freezes there. Only way I can get out is to hard reset. Anyone know if I'm doing anything wrong specifically?

Specifically? You're probably installing a ROM that is not compatible with SS.
12th January 2014, 12:32 AM   |  #4  
OP Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
I tried Slim, Rage HD, and Nexusesque
12th January 2014, 05:46 AM   |  #5  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by jigz23

I tried Slim, Rage HD, and Nexusesque

I had this happen to me when i used the latest version safestrap, i used ver 3.12 and ut worked like charm
12th January 2014, 08:55 AM   |  #6  
RikRong's Avatar
Senior Member
Thanks Meter: 433
 
1,185 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by jigz23

I tried Slim, Rage HD, and Nexusesque

Slim won't worm on a lock bootloader, the others should.
Quote:
Originally Posted by fascinateguy

I had this happen to me when i used the latest version safestrap, i used ver 3.12 and ut worked like charm

Yeah, I've seen a few people say this. Hopefully, this will work for Jig.
12th January 2014, 06:06 PM   |  #7  
OP Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by RikRong

Slim won't worm on a lock bootloader, the others should.

Yeah, I've seen a few people say this. Hopefully, this will work for Jig.

Thanks I'll give this a try. You know where I can find v3.12 for xt926? Can't seem to find a downloadable copy anywhere anymore.
12th January 2014, 06:14 PM   |  #8  
Senior Member
Thanks Meter: 507
 
2,501 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by jigz23

Thanks I'll give this a try. You know where I can find v3.12 for xt926? Can't seem to find a downloadable copy anywhere anymore.

http://goo.im/devs/Hashcode/vanquish/safestrap
The Following User Says Thank You to aviwdoowks For This Useful Post: [ View ]
12th January 2014, 07:41 PM   |  #9  
OP Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by aviwdoowks

http://goo.im/devs/Hashcode/vanquish/safestrap

Thank you!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in RAZR HD Q&A, Help & Troubleshooting by ThreadRank