FORUMS

Wifi Connection problem.

199 posts
Thanks Meter: 27
 
By Kamigiri, Senior Member on 12th January 2014, 10:24 PM
Post Reply Subscribe to Thread Email Thread
Hey everyone a wifi problem bothers me with this phone here are the symptoms:

1- Wifi is really unstable at my house when I am connected to it (continuous disconnects and reconnects)
2- It only happens on my phone ( My iPod Laptop and tablet are all well connected)
3- It seems to work fine on CM roms.
4- It works fine when I am at my father's house and connected to it's wifi.
5- Mobile data is also fine just a wifi issue.

what causes this and is there a solution?

i9500.
Last edited by Kamigiri; 12th January 2014 at 10:26 PM. Reason: device
 
 
12th January 2014, 10:27 PM |#2  
theunderling's Avatar
Senior Member
Flag on top of your mother
Thanks Meter: 751
 
Donate to Me
More
I asked the exact same question in the noob thread and didnt get an answer.I never had any of that cr@p on the s2.

I have auto network switch not ticked in setting, which improves it slightly, but its still a problem.
12th January 2014, 11:08 PM |#3  
Kamigiri's Avatar
OP Senior Member
Flag İzmir
Thanks Meter: 27
 
Donate to Me
More
Quote:
Originally Posted by theunderling

I asked the exact same question in the noob thread and didnt get an answer.I never had any of that cr@p on the s2.

I have auto network switch not ticked in setting, which improves it slightly, but its still a problem.

yeah I also came from s2 and this issue came with s4.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes