Post Reply

[Q] CWM-Based Recovery Flash Fails

OP Orionos

12th January 2014, 01:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Dec 2012
I was attempting to install the Marvellous CM10 ROM for my Marvel, having previously installed the August 2013 version without issues. I now keep running into this problem though:
script aborted: assert failed: getprop("ro.product.device") == "cm_marvel" || getprop("ro.build.product") == "cm_marvel"
assert failed: getprop("ro.product.device") == "cm_marvel" || getprop("ro.build.product") == "cm_marvel"
E:Error in /sdcard/ROM/cm-10-20140109-EXPERIMENTAL-marvel-MARVELLOUS-BETA0.zip
(Status 7)
Error flashing zip '/sdcard/ROM/cm-10-20140109-EXPERIMENTAL-marvel-MARVELLOUS-BETA0.zip'

Thinking maybe my TWRP recovery could be messing around, I figured I'd install a CWM based recovery. There were two listed on the development page, Philz and OWL. When trying to flash either using fastboot, I get this:
fastboot flash recovery recovery-philz.img
sending 'recovery' (5056 KB)...
OKAY [ 1.747s]
writing 'recovery'...
FAILED (remote: image update error)
finished. total time: 3.713s

fastboot flash recovery recovery-owl.img
sending 'recovery' (4874 KB)...
OKAY [ 1.732s]
writing 'recovery'...
FAILED (remote: image update error)
finished. total time: 3.697s

fastboot flash recovery openrecovery-twrp-2.3.3.0-marvel.img
sending 'recovery' (4744 KB)...
OKAY [ 1.700s]
writing 'recovery'...
OKAY [ 2.090s]
finished. total time: 3.806s

As you can see, same error. Fortunately the TWRP flashed back over without issues.

Any idea?
12th January 2014, 09:34 PM   |  #2  
Junior Member
Flag Poland
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2011
More
@Up


i got the same problem while flashing.
Only happend with those last updates in Marvellous rom
12th January 2014, 11:26 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Dec 2012
I had it with the December 31st update, I figured the developer had one glass of champagne too many, so I just reverted back. I tried it today with the January 9th update and got the error again. It reminded me of the whole KitKat-compatible recovery issue, so I wanted to try a different bootloader. I'm running the August version again now. I wonder if the OTA-update would work...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Wildfire S Q&A, Help & Troubleshooting by ThreadRank