Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,420 Members 37,477 Now Online
XDA Developers Android and Mobile Development Forum

No H+ data after modem flash

Tip us?
 
Pandasouljah
Old
#1  
Member - OP
Thanks Meter 3
Posts: 64
Join Date: Aug 2011
Default No H+ data after modem flash

Hey guys, looking for some advice. I recently updated from Jamal's 4.3 GE ROM to his 4.4.2 one on my i9505. Since I started flashing ROMs I've noticed my calls drop out now and then so I flashed modem from xxuemj5 to xxuemk9 (recommended by sammobile). I've yet to see if the calls are more stable but I have noticed that my h+ data is gone, I only get h now. Did I flash the wrong modem or miss something maybe...?

Sent from my GT-I9505G using Tapatalk
 
Joku1981
Old
#2  
Joku1981's Avatar
Senior Member
Thanks Meter 548
Posts: 1,805
Join Date: Jun 2012

 
DONATE TO ME
You have Jamal's thread: HERE. You can ask there directly. Thanks and good day

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
 
nikzDHD
Old
#3  
nikzDHD's Avatar
Senior Member
Thanks Meter 1,064
Posts: 4,266
Join Date: Apr 2011
Location: London
That's normal in GE roms. No H+ icons. But it will be at H+ speeds.
Phone: Samsung Galaxy S4 I9505
Rom: DjeMBeY XXUFNC9 4.4.2 | Der Kernel: KT Kernel | Theme: Domination V2.0

Tablet: Nexus 7 2013 32GB
Rom: OmniRom 4.4.2 | Der Kernel: Stock Omni

Previous: HTC DesireHD > Samsung Galaxy SII > T-Mobile Rapport > Samsung Galaxy S (Backup) > Samsung Galaxy SIII (Brief ownership) > Samsung Galaxy Note II > HTC One X > Nexus 4
The Following User Says Thank You to nikzDHD For This Useful Post: [ Click to Expand ]
 
Pandasouljah
Old
#4  
Member - OP
Thanks Meter 3
Posts: 64
Join Date: Aug 2011
Quote:
Originally Posted by nikzDHD View Post
That's normal in GE roms. No H+ icons. But it will be at H+ speeds.
Thanks for that!

Sent from my GT-I9505G using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes