Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,490 Members 50,430 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Beanstalk 4.4.2

Tip us?
 
EdwardsNT
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 20
Join Date: Nov 2011
Default [Q] Beanstalk 4.4.2

I am attempting to flash beanstalk 4.4.2 onto my HOX, but once I got it flashed and booted up, the systemui kept crashing. Tried to reboot and it was still doing the same thing.

Using the latest build from Phoenixita's beanstalk rom post. Is there anything specific I should do prior to flashing? Besides doing a wipe before the flash.
 
timmaaa
Old
#2  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 5711
Posts: 12,313
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Is there a reason you didn't ask this in the Beanstalk thread instead of creating a new thread? As long as you've done a full wipe and flashed the correct gapps for the ROM this shouldn't happen.

Sent from my One X using XDA Premium 4 mobile app
OnePlus One | CM11S | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
 
davtalor
Old
#3  
davtalor's Avatar
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2012
Default com.android.phone

I've been able to get a stable behaviour using the Torched Kernel.
However, i've been getting a constant error. " Unfortunately, the process com.android.phone hs stopped."
I've done a clean wipe and reload, i've tried stock and multi kernel, i've fix permissions.
I've noticed that after i've fixed the permissions it would take 5 Calls (inbound or outbound) then give me the error and i loose my service.

Is there any fix for this issue?
 
timmaaa
Old
#4  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 5711
Posts: 12,313
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
Quote:
Originally Posted by davtalor View Post
I've been able to get a stable behaviour using the Torched Kernel.
However, i've been getting a constant error. " Unfortunately, the process com.android.phone hs stopped."
I've done a clean wipe and reload, i've tried stock and multi kernel, i've fix permissions.
I've noticed that after i've fixed the permissions it would take 5 Calls (inbound or outbound) then give me the error and i loose my service.

Is there any fix for this issue?
Your problem has been discussed numerous times in various KitKat ROM threads, please search before posting.

Sent from my Evita
OnePlus One | CM11S | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
 
davtalor
Old
#5  
davtalor's Avatar
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2012
Quote:
Originally Posted by timmaaa View Post
Your problem has been discussed numerous times in various KitKat ROM threads, please search before posting.

Sent from my Evita
I've done my search but I've yet to find a thread that relates to my AT&T HTC one X.
Can you direct me to one please?
 
timmaaa
Old
#6  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 5711
Posts: 12,313
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
I don't have a link but I've seen it discussed in numerous places, use the search feature to search for the error message you receive in a few of the ROM threads.

Sent from my Evita

---------- Post added at 03:09 AM ---------- Previous post was at 02:46 AM ----------

This only took me a couple of minutes to find, look at page 179 of this thread:

http://forum.xda-developers.com/show....php?t=2382933

I took time out of my day to prove that searching properly does yield results so please make sure you search thoroughly next time as per XDA rules.

Sent from my Evita
OnePlus One | CM11S | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
The Following User Says Thank You to timmaaa For This Useful Post: [ Click to Expand ]
 
davtalor
Old
#7  
davtalor's Avatar
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Aug 2012
Quote:
Originally Posted by timmaaa View Post
Your problem has been discussed numerous times in various KitKat ROM threads, please search before posting.

Sent from my Evita
Quote:
Originally Posted by timmaaa View Post
I don't have a link but I've seen it discussed in numerous places, use the search feature to search for the error message you receive in a few of the ROM threads.

Sent from my Evita

---------- Post added at 03:09 AM ---------- Previous post was at 02:46 AM ----------

This only took me a couple of minutes to find, look at page 179 of this thread:

http://forum.xda-developers.com/show....php?t=2382933

I took time out of my day to prove that searching properly does yield results so please make sure you search thoroughly next time as per XDA rules.

Sent from my Evita


Thank you very much for this information.
But again I've already done everything they've listed. among others. problem still persist.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Device Review: Samsung Gear Live

Recently, Google announced Android Wear to the world. Android Wear is the Android-based initiative from … more

Forums Added for the Nvidia Shield Tablet and Sharp Aquos Crystal

Just a few days ago, wetook an in depth look at theNvidia Shield Tabletand … more

[OTA Captured] Android 4.4.3 Lands on European HTC One M7

The secound release of the Android L Developer Previewmay be the new hotness for … more

Take a Perfectly Stable Shot with Open Camera

The camera app on our Android smartphones and tablets isn’t something we focus on all … more