Post Reply

[Q] [Samsung i927] Bootloop error when attempting to flash ROMs, please help

OP Notches

13th January 2014, 05:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
So I'm fairly new to rooted android, custom ROMs and the like but I did a bit of research and decided to root my phone and install a pacman 4.3 build on it. While i was able to succesfully root the phone and have had some success with flashing roms I have run into what seems to be a recurring bootloop issue.

Phone: Samsung Captivate Glide I927
Current OS: Stock Android 4.0.4 ICS

I'll start by describing what I have done so far:

Starting with a factory Android 2.3 phone I rooted my device using the following guide
Next I used odin 3.04 to flash CWM 6.0.2.1 to my phone
I then backed up using CWM, wiped data/factory reset, wiped cache, and flashed kick buttowski's PAC 4.3 build and gapps
Upon rebooting I received a samsung logo and then a black screen with no boot (over 15 min)
After some forum investigation I decided my best bet was to try and flash from a stock ICS build
I restored and attempted to flash a stock ICS zip; phone rebooted with a black screen and a pull down menu only
I restored and flashed a stock ICS tar through odin from here
This worked nearly perfectly as I was finally able to fully boot up, although the wifi will not turn on at all - even after some troubleshooting
I backed up the mostly working stock ICS and pressed forward.
First I had to re-flash CWM through odin as my native recovery mode had returned.
I then flashed the PAC 4.3 build with the same black screen error.
I then flashed bubor's PAC 4.3 build and gapps and was able to boot into the PACMAN startup screen at last....short lived as it displayed a pacman, game over, insert coin startup animation indefinitely (over 15 min)
I tried flashing bubor's CM 10.2 Cyanogen 4.3 and gapps instead and was met with a similar issue - indefinite cyanogen startup circle (over 15 min)
I tried flashing Omni 4.4 as well but was not able to even properly flash this one for a reboot.

I have run into this problem trying to flash a number of ROM's where I get stuck in an infinite bootloop. I have restored, wiped data and wiped caches in between each flash attempt and started from a stock ICS build and at this point don't know what to troubleshoot anymore. Can anyone help me?
Last edited by Notches; 13th January 2014 at 05:26 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank