Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,710 Members 44,811 Now Online
XDA Developers Android and Mobile Development Forum

CyanogenMod experimental official for honami!

Tip us?
 
GPKrzychuXxX
Old
#11  
Member
Thanks Meter 7
Posts: 53
Join Date: Jun 2012
Rom is very fast
Camera work lag 3 sec on start
Bt work
The Following User Says Thank You to GPKrzychuXxX For This Useful Post: [ Click to Expand ]
 
kantk20111
Old
#12  
kantk20111's Avatar
Senior Member
Thanks Meter 627
Posts: 1,350
Join Date: Feb 2011
Quote:
Originally Posted by RyokoN View Post
Convoluted?
Just unlock bootloader -> flash any kernel with recovery -> flash CM
Hmm is there an easy way to root 4.3 yet? I mightve missed it.
Current Device: Sony Xperia Z1

Previous Devices: Galaxy S3 I9300, SE Xperia X10i
 
Vaith
Old
#13  
Vaith's Avatar
Senior Member
Thanks Meter 384
Posts: 1,645
Join Date: Feb 2011
Quote:
Originally Posted by kantk20111 View Post
Hmm is there an easy way to root 4.3 yet? I mightve missed it.
No.
SE T630╠══╣SE K510i╠══╣SE K750i╠══╣SE Cybershoot™ K800i╠══╣SE Xperia X10 Mini Pro╠══╣SE Xperia Neo V╠══╣SE Xperia Arc S╠══╣SONY Xperia P╠══╣SONY Xperia S╠══╣Sony Xperia Z ╠══╣Sony Xperia Z1 ♥
 
DJ_Synergy
Old
#14  
Member
Thanks Meter 36
Posts: 84
Join Date: Aug 2009
Location: Berlin
Default My first Test

Tested just a few minutes now ...

Hardware: C6903 with unlocked BL
wiped everything, flashed Cm11 Experimental and it flashed the full system AND a new kernel "3.4.0cyanogenmod-g8402fcb"
flashed no gapps for now, as this is just a quick test ...

First boot without problems, camera works (little bit unstable but works), wifi works, modem works (tmobile de at full signal)
UI themes to be very fast and stable
RAM-Usage / -free : 754MB / 0,92GB
Internal Storage usage / free : 192MB / 12GB
NFC is on but doesnt seem to work, but not enough tested -> need to have a look on it
Mobile Data (3G AND E) is keeping the modem to reset (signal -> 0 (think it's turned off) and then starts up again with full signal, as 3G or E is displayed it turns off again) if i turn wifi on and no mobile data is active, the signal stays constant (taken a call allready, works fine)

So far ... if mobile data is working, this may be a nice build for "nearly daily test usage" ...
The Following 3 Users Say Thank You to DJ_Synergy For This Useful Post: [ Click to Expand ]
 
Torgar4aCuP
Old
(Last edited by Torgar4aCuP; 7th January 2014 at 05:07 PM.) Reason: New point
#15  
Junior Member
Thanks Meter 5
Posts: 1
Join Date: Jan 2014
Hello, I just unlocked my Z1 3 days ago and Im testing the new experimental ROM.

I would like to support you by letting you know the problems I realized this ROM has:


1.- data traffic doesnt work and also, if activated, makes you cannot send or receive any calls or sms because it makes the network fail. (I think this is the most important bug).

2.- Locator or GPS doesnt work at all.

3.- Camera works but it takes over 3-4 seconds to start working. Also the video cam make it crashes. Video cam doesnt work at all.

4.- Torch doesnt work nor the app neither when making pictures.

5.- I cannot volume down the music when headphones are connected.

6.- The buzz or sound when you push any icon, app, main manu button, etc, crashed once to me and it sounds so horrible, I had to shut the system down and boot it again to sort it out.

7.- There is no option to make our network works as 2G; there is only option to run as 3G.

8.- I got some problems while trying to restore all my contact I had by copying them from the SIM card and from the SD card; I finally achieved it going to the file explorer and running manually the file which contents the backup of my contacts.

9.- There's no options menu into the screen where are shown all the app's in order to sort them as most used, alphabetically, etc.

NEW ADDED: 10.- It doesnt unmount the SD card or seems like it doesnt.

NEW ADDED (2): 11.- There is no option to save the pictures and videos made with the camera directly in the SD Card. Also no option to move the pictures and videos in the internal storage to the SD Card.

I think the 5 first points are the most important, but the most one is the first one. That's my opinion about preferences.

Anyway, thanks for this new great job.

Im just waiting for an update impaciently.

Regards.
The Following 5 Users Say Thank You to Torgar4aCuP For This Useful Post: [ Click to Expand ]
 
Rostitute
Old
#16  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jan 2014
Hey,

I unlocked my boot loader recently and have begun testing the experimental roms. After the previous post I waited until the latest one was released to test it out. I can confirm that the data problems have been resolved and have been using this rom for the past few days.

The main problems I have encountered are:

- Videos within apps such as Facebook or trailers on IMDB play however the picture is corrupted.
- Occasionally apps will randomly close most of the time its the internet browser (no error, it just closes)
- The camera still lags and isn't fluid at all however takes pictures fine.

I think overall there is definitely room for improvement however I have been using it fine for the last few days and it seems quite stable overall.

One problem I did have and I don't know if anyone can help me with it was that I flashed the rom with TWRP however upon rebooting into the new version of CM my recovery was CWM.
 
N345H
Old
#17  
N345H's Avatar
Member
Thanks Meter 2
Posts: 66
Join Date: Oct 2013
Quote:
Originally Posted by Rostitute View Post
Hey,

I unlocked my boot loader recently and have begun testing the experimental roms. After the previous post I waited until the latest one was released to test it out. I can confirm that the data problems have been resolved and have been using this rom for the past few days.

The main problems I have encountered are:

- Videos within apps such as Facebook or trailers on IMDB play however the picture is corrupted.
- Occasionally apps will randomly close most of the time its the internet browser (no error, it just closes)
- The camera still lags and isn't fluid at all however takes pictures fine.

I think overall there is definitely room for improvement however I have been using it fine for the last few days and it seems quite stable overall.

One problem I did have and I don't know if anyone can help me with it was that I flashed the rom with TWRP however upon rebooting into the new version of CM my recovery was CWM.
CM auto installs CWM as this is what it uses instead of TWRP

I have just moved from a HTC One (which I modded and flashed a lot of ROM's) to Xperia Z1 C6903 but unrooted etc atm
I will be checking things out in the next few weeks or so and see whats out there for my Z1
 
duongtunglam
Old
#18  
Senior Member
Thanks Meter 23
Posts: 164
Join Date: Nov 2010
Just a test build, pre-nightly. Do not install. Early in Feb or March we will have update for KitKat from Sony. Just wait and calm down.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes