Post Reply

[Q] Stop Physical Keyboard turning on after boot

13th January 2014, 07:18 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Aug 2009
As you guys all know, the LG G2 doesn't come with a physical keyboard. Ever since I paired my home bluetooth keyboard with my G2, it seems to think there's a physical keyboard. Whenever i reboot the device, physical keyboard is turned on and the soft keyboard doesn't pop out when I need it. I have to keep disabling the physical keyboard manually.

This is quite an annoyance, which i don't think is limited to the G2 as I previously noticed this on another Chinaphone running JB. Then I had worked around this by using the Hackers Keyboard from Google Play that had a setting to pop out the soft keyboard even when physical keyboard is present.

What can I do to have the physical keyboard not be enabled by default? (supposing that unpairing the BT keyboard resolves the issue, I would prefer not having to do this).

Thanks in advance for your help.
Post Reply Subscribe to Thread

Tags
hardware keyboard, physical keyboard
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank