FORUMS

Analysis & Opinion

Top Forum Discussions

S-View Flip Kit Kat 4.4.2 Problem

12 posts
Thanks Meter: 5
 
By mig31, Junior Member on 13th January 2014, 08:56 AM
Post Reply Subscribe to Thread Email Thread
Hi,

My apologies if this has been discussed somewhere else.

I just received the official Note 3 upgrade for Kit Kat 4.4.2 this morning.
Upgraded and.....
...my (original) s-view flip cover has stopped working.

Checked the contacts, checked the settings-device-accesories page to see if it was still activated.....all looks normal.

Can't find out what the problem is and can't find anybody else who is having this problem.

Any idea?

I have a N-9005 NOT rooted

Thanks
The Following 2 Users Say Thank You to mig31 For This Useful Post: [ View ]
 
 
13th January 2014, 09:02 AM |#2  
mikhail69's Avatar
Member
Flag Angeles City
Thanks Meter: 8
 
More
kit kat 4.4.2?.. is it already available for the note 3 n9005??..

Sent from my SM-N9005 using Tapatalk
13th January 2014, 09:25 AM |#3  
Junior Member
Thanks Meter: 0
 
More
s-view not working
Hi,
my s-view cover also not working.
I'm waiting for resolve this problem by Samsung
Regards
Bob
13th January 2014, 09:37 AM |#4  
Andrewtst's Avatar
Senior Member
Flag Johor
Thanks Meter: 1,591
 
Donate to Me
More
I can' test now but I do notice the S View sometimes won't work if the phone get restart.

Try Power Off the phone and turn on later see it is working or not.
13th January 2014, 01:06 PM |#5  
Junior Member
Thanks Meter: 0
 
More
s-view not working
Quote:
Originally Posted by Andrewtst

I can' test now but I do notice the S View sometimes won't work if the phone get restart.

Try Power Off the phone and turn on later see it is working or not.

unfortunately still not working. Restart did not help
13th January 2014, 02:16 PM |#6  
Andrewtst's Avatar
Senior Member
Flag Johor
Thanks Meter: 1,591
 
Donate to Me
More
Samsung is BAD!

Samsung did some changes on S View in latest 4.4.2 ROM.

I have 3 S View cover/case and only the Genuine Samsung S View Flip Cover is working!

Not working for counterfeit one, include Genuine Spigen SlimArmor View !!! OMG!
Last edited by Andrewtst; 13th January 2014 at 02:20 PM.
13th January 2014, 02:35 PM |#7  
Guitarfreak26's Avatar
Senior Member
Flag Birmingham, UK
Thanks Meter: 116
 
More
I've just ordered a spigen too. I'm sure one of the devs can sort it if Samsung have modded something

Sent from my SM-N9005 using Tapatalk
13th January 2014, 02:42 PM |#8  
Safar_Ibrahim's Avatar
Senior Member
Thanks Meter: 142
 
More
No issue with mine, works normal as before on 4.3
13th January 2014, 03:43 PM |#9  
henklbr's Avatar
Senior Member
Flag Netherlands
Thanks Meter: 618
 
More
Lightbulb
I've the official S-view cover wireless, and no problems at all!
13th January 2014, 04:08 PM |#10  
Member
Thanks Meter: 7
 
More
hello ... in fact, after installing the 4.4.2 and +rebooting, but never again run the sleep / ware if not the official cover ... I carefully removed the chip and have official sview put in my sview SPIGEN....
a photo of the spigen with the chip of samsungClick image for larger version

Name:	spigen.jpg
Views:	4225
Size:	255.6 KB
ID:	2513011
Last edited by desdelaayuda; 13th January 2014 at 04:15 PM.
13th January 2014, 04:57 PM |#11  
ReelFiles's Avatar
Senior Member
Wrong Island NY
Thanks Meter: 401
 
More
Quote:
Originally Posted by desdelaayuda

hello ... in fact, after installing the 4.4.2 and +rebooting, but never again run the sleep / ware if not the official cover ... I carefully removed the chip and have official sview put in my sview SPIGEN....
a photo of the spigen with the chip of samsungAttachment 2513011

Attached pics don't seem to be working right now, something is wonky with the forums. I have a knockoff Sview cover as well and I can confirm it no worky on 4.4.2 Any way of uploading elsewhere?
Last edited by ReelFiles; 13th January 2014 at 05:00 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes