Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,156 Members 40,394 Now Online
XDA Developers Android and Mobile Development Forum

[Q] p7300 not charging anymore after flashing rom

Tip us?
 
binkyubk
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Dec 2010
Question [Q] p7300 not charging anymore after flashing rom

So I was able flash this Rom http://forum.xda-developers.com/show....php?t=2398003 with out any hitches. As soon as the power level goes down to 15% I plugged in the charger while Tab is turned on. It does not indicate that it is charging. So, I turned it off while plugged in. the battery logo comes up and says that it's at 100%.

I turned it back on, now it says it's at 12%, I turned it off and left the charger plugged in for about 5hrs. When I checked the screen the battery logo says it's at 100%. when I turned it on it was at 100% but was depleting the battery fast. I turned it back off, now the battery logo says it's charging. I left it for 30mins. and turned it back on. it's at 8% and cycles from "connect charger" to "charging". Now the tab is dead, it wont turn on. It doesn't even have enough juice for me to restore my back up.


Please, can anyone tell me how I can fix this. I would really appreciate it.
 
OmarEinea
Old
#2  
OmarEinea's Avatar
Recognized Developer
Thanks Meter 1626
Posts: 1,002
Join Date: Aug 2012
Location: Saudi Arabia, Dhahran
Quote:
Originally Posted by binkyubk View Post
So I was able flash this Rom http://forum.xda-developers.com/show....php?t=2398003 with out any hitches. As soon as the power level goes down to 15% I plugged in the charger while Tab is turned on. It does not indicate that it is charging. So, I turned it off while plugged in. the battery logo comes up and says that it's at 100%.

I turned it back on, now it says it's at 12%, I turned it off and left the charger plugged in for about 5hrs. When I checked the screen the battery logo says it's at 100%. when I turned it on it was at 100% but was depleting the battery fast. I turned it back off, now the battery logo says it's charging. I left it for 30mins. and turned it back on. it's at 8% and cycles from "connect charger" to "charging". Now the tab is dead, it wont turn on. It doesn't even have enough juice for me to restore my back up.


Please, can anyone tell me how I can fix this. I would really appreciate it.
I was using this ROM for a long time and I flashed it over and over without facing any battery problems
so I would say that flashing that ROM caused a battery calibration problem, but sense you can't even charge when your tab is turned off
so I don't think this is the problem

the only thing I can think off is that you should try another charger [I read: cycles from "connect charger" to "charging"]
and yes this might happened, and if you don't have another charger, connect it to your computer for around 5 hours, that would do it
 
binkyubk
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Dec 2010
I am currently connecting my tab to the wall, waiting for it to get to 4hrs. I saw this http://forum.xda-developers.com/show....php?t=1861229 and am following it right now I hope this works. If it still does not work, I have another charger for the exact same model I could use.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes