FORUMS

[Q] x10 mini doesn't vibrate before boot, no charging also

3 posts
Thanks Meter: 0
 
By B T Jayakody, Junior Member on 12th January 2014, 05:53 AM
Post Reply Subscribe to Thread Email Thread
Flashed the x10 mini using flash tool. I just tried to remove the custom rom and install the stock rom.
i just locked the boot loader and now doesn't boot the phone.
no charging and no vibrate also when i pressed the power button. tried pressing power button and home button also but nothing happens. not even a vibration.
although when i tried to those things it didn't charged and battery was also low.


What can i do??

PLEASE HELP ME.....!
I need to fix it somehow.
Last edited by B T Jayakody; 13th January 2014 at 04:30 PM. Reason: Solved
 
 
13th January 2014, 04:33 PM |#2  
B T Jayakody's Avatar
OP Junior Member
Flag Gampaha
Thanks Meter: 0
 
More
Red face Solved
If you guys did happened like this please do your phone JTAG. It will be good as new....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes