5,596,431 Members 40,052 Now Online
XDA Developers Android and Mobile Development Forum

Help htc desirs s no 3g

Tip us?
 
benjamun19911
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Thumbs down Help htc desirs s no 3g

Hi all,
Ok so basically i had pacman rom on my htc desire s. Worked fine no issues just slugish. So i decide to find a faster slicker rom for my phone, I came across [ROM] | 04 Jun 2013 | AOSP | 4.2.2 | JellyFireBeanv2 Summer Edition

Installed fine.. Everything works APART FROM 3g, I go to settings mobile network and data connection is enabled.. I click APN and they seem to be turned on and correct for my network . (I AM ON 3 Mobile UK ) When i turn on mobile data the signal bars go from a blue colour to a grey colour. Then at the top I get a notification saying you have lost data connectivity because you left your home network? Ive tried reinstalling the rom several times. Ive tried turning aeroplane mode on and off. Ive even tried to put different roms and the same issue happens .Like i said worked perfectly well before on pacman rom.. Its not my sim card as tried it in my other halfs phone which i installed a pretty simular rom on and that worked. at first it said the same issue about data roaming but then decided after a minute to sort its life out... put it in my phone and even left it over nite ... nothing.... So something has happened whilst flashing JellyfirebeanV2 and i cant rectify it.. any ideas guys ...
 
abstractVoid
Old
#2  
Junior Member
Thanks Meter 1
Posts: 14
Join Date: Dec 2010
Quote:
Originally Posted by benjamun19911 View Post
Hi all,
Ok so basically i had pacman rom on my htc desire s. Worked fine no issues just slugish. So i decide to find a faster slicker rom for my phone, I came across [ROM] | 04 Jun 2013 | AOSP | 4.2.2 | JellyFireBeanv2 Summer Edition

Installed fine.. Everything works APART FROM 3g, I go to settings mobile network and data connection is enabled.. I click APN and they seem to be turned on and correct for my network . (I AM ON 3 Mobile UK ) When i turn on mobile data the signal bars go from a blue colour to a grey colour. Then at the top I get a notification saying you have lost data connectivity because you left your home network? Ive tried reinstalling the rom several times. Ive tried turning aeroplane mode on and off. Ive even tried to put different roms and the same issue happens .Like i said worked perfectly well before on pacman rom.. Its not my sim card as tried it in my other halfs phone which i installed a pretty simular rom on and that worked. at first it said the same issue about data roaming but then decided after a minute to sort its life out... put it in my phone and even left it over nite ... nothing.... So something has happened whilst flashing JellyfirebeanV2 and i cant rectify it.. any ideas guys ...
Hi this seems to me that this could be an APN issue, what i suggest you to do is find the proper APN settings for your phone (provider) and then enter it in your settings, you can go on google and do a search of your apn for example " (in google): APN settings for (my phone) (my provider)"
and u will find the proper configuration. where you input the APN settings would be somewhere around wireless tab and more options menu, APN settings should be around there. If i helped you in any way, just thank me!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes