FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Lockscreen

1,088 posts
Thanks Meter: 357
 
By bhavstech, Senior Member on 8th January 2014, 06:33 AM
Post Reply Subscribe to Thread Email Thread
U wonder if it is a bug,sometimes my phone doesn't wake when i press lock button i need to press it 3 times to wake my phone, i face this issue atleast once in a day and once i had to press the reset button to wake it,any idea abt this guys
Sent from my C6502 using xda app-developers app
 
 
8th January 2014, 01:33 PM |#2  
kumar abhishek's Avatar
Senior Member
Flag Dhuri, Punjab
Thanks Meter: 1,908
 
Donate to Me
More
Facing the same issue
Dont know if it is software issue or hardware issue

Sent from my C6503 using XDA Premium 4 mobile app
9th January 2014, 11:25 AM |#3  
pedromsouza's Avatar
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by kumar abhishek

Facing the same issue
Dont know if it is software issue or hardware issue

Sent from my C6503 using XDA Premium 4 mobile app

Same thing here. I believe it's a software related issue because it didn't happen on 4.2.
10th January 2014, 07:22 AM |#4  
bhavstech's Avatar
OP Senior Member
Thanks Meter: 357
 
More
it may be a souftware issue then
10th January 2014, 07:41 AM |#5  
kumar abhishek's Avatar
Senior Member
Flag Dhuri, Punjab
Thanks Meter: 1,908
 
Donate to Me
More
Quote:
Originally Posted by pedromsouza

Same thing here. I believe it's a software related issue because it didn't happen on 4.2.

I am on 4.2 2.67 fw still facing this problem

Sent from my C6503 using XDA Premium 4 mobile app
10th January 2014, 08:13 AM |#6  
bhavstech's Avatar
OP Senior Member
Thanks Meter: 357
 
More
Quote:
Originally Posted by kumar abhishek

I am on 4.2 2.67 fw still facing this problem

Sent from my C6503 using XDA Premium 4 mobile app

then maybe its an unsolved bug bcoz i dont thimk its a hardware problem in so many zl's
10th January 2014, 08:25 AM |#7  
kumar abhishek's Avatar
Senior Member
Flag Dhuri, Punjab
Thanks Meter: 1,908
 
Donate to Me
More
Quote:
Originally Posted by bhavstech

then maybe its an unsolved bug bcoz i dont thimk its a hardware problem in so many zl's

nothing can be told even ir blaster learning problem is in more than 50% ZLs and its hardware problem
10th January 2014, 11:04 AM |#8  
pedromsouza's Avatar
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by kumar abhishek

nothing can be told even ir blaster learning problem is in more than 50% ZLs and its hardware problem

I disabled the lockscreen and it's not happening again...
10th January 2014, 11:26 AM |#9  
bhavstech's Avatar
OP Senior Member
Thanks Meter: 357
 
More
Quote:
Originally Posted by pedromsouza

I disabled the lockscreen and it's not happening again...

so its confirmed its a bug
The Following User Says Thank You to bhavstech For This Useful Post: [ View ]
14th January 2014, 12:22 AM |#10  
pedromsouza's Avatar
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by bhavstech

so its confirmed its a bug

Just happened with lockscreen disabled...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes